Roland Jupiter 6 problema di accordatura

  • matmetal
  • Membro: Senior
  • Risp: 270
  • Loc: Torino
  • Status:
  • Thanks: 14  

18-12-18 16.05

Sì, mi informai parecchio, so cos'è, so cosa dovrei fare ma il problema è che non so farlo, se conoscessi qualcuno gli avrei già chiesto di farlo e sicuramente gli avrei scongiurato d'insegnarmi... ovviamente farei prima il metodo dell'acetone, facendo il test sembrano sia partite 3 voci

Potrei portarlo in assistenza ma farmi spennare per un problema "semplicino" come questo mi rode, probabilmente cercherò qualcuno che mi insegni a saldare e capire le cose... anche se vorrei usarlo subito...

L'altro l'ho preso in un momento di pura follia, si alimenta ma quando premi non esce nessun suono nè si sentono disturbi nelle uscite, preso non testato molti anni fa e ancora mi chiedo perchè, boh emo

ringrazio entrambi per il contributoemo
  • mima85
  • Membro: Supporter
  • Risp: 9609
  • Loc: Como
  • Status:
  • Thanks: 716  

18-12-18 17.57

matmetal ha scritto:
Potrei portarlo in assistenza ma farmi spennare per un problema "semplicino" come questo mi rode


L'origine del problema è semplice, così come lo è concettualmente la risoluzione. Ma risolverlo è molto laborioso, ci vanno dentro parecchie ore di lavoro da parte di una persona che comunque con queste cose ci sa fare (e la competenza si paga). Non mi meraviglio quindi che i preventivi per la sistemazione di questo difetto siano piuttosto alti.
  • matmetal
  • Membro: Senior
  • Risp: 270
  • Loc: Torino
  • Status:
  • Thanks: 14  

18-12-18 20.12

@ mima85
matmetal ha scritto:
Potrei portarlo in assistenza ma farmi spennare per un problema "semplicino" come questo mi rode


L'origine del problema è semplice, così come lo è concettualmente la risoluzione. Ma risolverlo è molto laborioso, ci vanno dentro parecchie ore di lavoro da parte di una persona che comunque con queste cose ci sa fare (e la competenza si paga). Non mi meraviglio quindi che i preventivi per la sistemazione di questo difetto siano piuttosto alti.
Certamente, la professionalità va pagata ed è giusto così, in molti hanno risolto con il "fai da te" per questo non l'ho ancora portato.
Ho pensato più volte di venderlo ma dopo un secondo inizierei a ricercarlo emo quindi, visto che esteticamente è quasi nuovo, un giorno lo aggiusterò ...emo
  • mima85
  • Membro: Supporter
  • Risp: 9609
  • Loc: Como
  • Status:
  • Thanks: 716  

19-12-18 08.57

matmetal ha scritto:
Ho pensato più volte di venderlo ma dopo un secondo inizierei a ricercarlo quindi, visto che esteticamente è quasi nuovo, un giorno lo aggiusterò


Fai bene, anche perché essendo che 3 voci non funzionano non è che puoi farci chissà quale guadagno. Per di più hai non una ma due strade da percorrere per ripararlo, una (la decapsulazione) che da buone probabilità di riuscita, e l'altra (i cloni), che anche se ha un certo costo (240 euro spedizioni incluse per un set completo da 6 moduli) ha un esito praticamente sicuro.
  • maxpiano69
  • Membro: Supporter
  • Risp: 15666
  • Loc: Torino
  • Status:
  • Thanks: 1454  

19-12-18 16.22

@ mima85
matmetal ha scritto:
Ho pensato più volte di venderlo ma dopo un secondo inizierei a ricercarlo quindi, visto che esteticamente è quasi nuovo, un giorno lo aggiusterò


Fai bene, anche perché essendo che 3 voci non funzionano non è che puoi farci chissà quale guadagno. Per di più hai non una ma due strade da percorrere per ripararlo, una (la decapsulazione) che da buone probabilità di riuscita, e l'altra (i cloni), che anche se ha un certo costo (240 euro spedizioni incluse per un set completo da 6 moduli) ha un esito praticamente sicuro.
Concordo secondo me la soluzione di acquistare i cloni e poi cercare di recuperare gli originali mediante "pulizia fai da te", come hai fatto tu stesso, é la migliore.
  • mima85
  • Membro: Supporter
  • Risp: 9609
  • Loc: Como
  • Status:
  • Thanks: 716  

19-12-18 16.40

@ maxpiano69
Concordo secondo me la soluzione di acquistare i cloni e poi cercare di recuperare gli originali mediante "pulizia fai da te", come hai fatto tu stesso, é la migliore.
Aggiungo che sarebbe anche una buona idea non saldare direttamente i nuovi moduli sulla scheda voci, ma di installare degli zoccoletti. In questo modo si rendono molto più facili eventuali manutenzioni future, e nel caso si riescano a recuperare tutti e 6 i moduli ci si può permettere, finché durano, di lasciare su gli originali. Nel momento in cui uno o più di questi ricomincino a fare le bizze, si fa in fretta a rimetterci su i cloni.
  • matmetal
  • Membro: Senior
  • Risp: 270
  • Loc: Torino
  • Status:
  • Thanks: 14  

06-01-19 16.40

Due giorni fa l'ho riacceso e per 15min ho goduto poi ovviamente si sono riscaldati i componenti e son tornati i problemi
Tastiera stupenda, quei fader sono una gioia immensa da muovere, poi il look... vabbuò... poesia

mima85 ha scritto:
Fai bene, anche perché essendo che 3 voci non funzionano non è che puoi farci chissà quale guadagno. Per di più hai non una ma due strade da percorrere per ripararlo, una (la decapsulazione) che da buone probabilità di riuscita, e l'altra (i cloni), che anche se ha un certo costo (240 euro spedizioni incluse per un set completo da 6 moduli) ha un esito praticamente sicuro.

Non mi interessa guadagnarci, basta non perderci. Un folle su ebay lo vende a 1300 con una voce out, su mm ormai si vede anche di peggio sul vintage, c'è chi si vende le scatole a prezzi disgustosi

maxpiano69 ha scritto:
Concordo secondo me la soluzione di acquistare i cloni e poi cercare di recuperare gli originali mediante "pulizia fai da te", come hai fatto tu stesso, é la migliore.

Consigli di prenderli per sicurezza? futuro incerto? Mima mi disse che quando li cambiò non era a conoscenza del metodo della pulizia, sono pur sempre 250euro.
Se non dovesse andar bene la pulizia penso che lo venderò, nessun synth è indispensabile. emo

mi scuso con l'autore per aver scippato la discussioneemo
  • mima85
  • Membro: Supporter
  • Risp: 9609
  • Loc: Como
  • Status:
  • Thanks: 716  

06-01-19 16.53

matmetal ha scritto:
Consigli di prenderli per sicurezza? futuro incerto? Mima mi disse che quando li cambiò non era a conoscenza del metodo della pulizia, sono pur sempre 250euro.


È vero, non ne ero a conoscenza, anzi a dire il vero a quei tempi (2009) nessuno ancora l'aveva proprio sperimentato. È una cosa che è saltata fuori un paio d'anni dopo.

Comunque confermo l'esito non certo dell'operazione. Ci sono buone probabilità di riuscita, ma se i cortocircuiti intermittenti alla lunga hanno danneggiato i 3 chip che sono a bordo dei modulini (due BA662 ed un IR3109), la decapsulazione non risolverà il problema. Io stesso di 7 modulini che avevo (6 originali + 1 che comprai all'epoca) ne ho recuperati 5, 2 esibiscono gli stessi difetti nonostante la pulizia. E anche gli altri, non è detto che magari in futuro non possano esibire di nuovo problemi.

Se vuoi andare sul sicuro, acquista i cloni. Al limite, puoi recuperare un po' di soldi decapsulando i moduli originali, e dopo averli testati a lungo (per esempio con 1-2 giorni di uso intensivo) rivendendo quelli sicuramente funzionanti. Il prezzo medio dei moduli originali decapsulati e funzionanti è di circa 50 euro.
  • matmetal
  • Membro: Senior
  • Risp: 270
  • Loc: Torino
  • Status:
  • Thanks: 14  

08-01-19 12.17

Uno sul mercatino vende i moduli nuovi originali, hanno un buon prezzo... Sicuramente i cloni sono più stabili ma magari "sverniciandoli prima"... che dici? emo

Vabbò prima svernicio i miei poi ci penso... tanto con i miei tempi...emo
  • mima85
  • Membro: Supporter
  • Risp: 9609
  • Loc: Como
  • Status:
  • Thanks: 716  

08-01-19 14.18

matmetal ha scritto:
Uno sul mercatino vende i moduli nuovi originali, hanno un buon prezzo... Sicuramente i cloni sono più stabili ma magari "sverniciandoli prima"... che dici? emo


Può anche essere un'alternativa. Comprane almeno tanti quante sono le voci che non vanno sul tuo Juno, e poi decapsula tutti i moduli, sia quelli nel tuo Juno sia quelli acquistati nuovi. A questo punto avrai un set di N moduli tutti decapsulati e puliti, testali bene e tieni nel tuo Juno quelli che anche dopo 3-4 ore di uso continuativo non danno problemi. Una volta che, tra selezioni e prove, sei arrivato ad avere un set di 6 moduli sicuramente funzionanti, procedi a ricalibrare tutto il synth come da istruzioni del manuale di servizio. Ti serviranno un oscilloscopio ed un multimetro.

Ricordati di non risaldare i moduli direttamente sulla scheda voci del tuo Juno, ma saldaci degli zoccoli. In questo modo potrai installare/spostare moduli a tuo piacimento senza dover più mettere mano al saldatore. Oltre ad essere comodo per i test e le eventuali manutenzioni future, risparmi stress termico al PCB, che vista la sua veneranda età di 30 e rotti anni è una buona cosa.

Se sarai fortunato al punto di avere tutti i moduli funzionanti in modo affidabile puoi scegliere se tenere quelli aggiuntivi di scorta, o rivenderli. Se non hai bisogno urgente di soldi, io opterei per tenerli di scorta che non si sa mai. Se nonostante tutto qualche modulo sarà irrecuperabile comunque non gettarlo, magari in futuro qualcuno pubblicherà qualche articolo su come testare individualmente i 3 chip che sono saldati su ogni modulo per capire quali sono guasti e quindi da un tot di moduli non funzionanti se ne può ottenere uno sano, mettendo insieme gli integrati funzionanti. E se, sempre in futuro, dopo aver messo insieme un modulo funzionate spostando i chip, ti rimarrà il circuito stampato vuoto, non buttare nemmeno quello. Magari ti capiterà tra le mani un modulo spezzato ma con gli integrati interi, al che potrai spostare i chip sullo stampato che ti è rimasto vuoto, e se avrai fortuna avrai un modulo funzionante in più.

Col vintage bisogna fare così, la roba rotta è sempre meglio conservarla, perché può tornare utile per essere cannibalizzata. Col Juno 106 si ha la fortuna che in diversi si sono messi a far cloni dei suoi componenti e quindi non è indispensabile tenere tutto (ma è comunque meglio), ma non con tutti i synth c'è questa possibilità.
  • electroheart
  • Membro: Guest
  • Risp: 82
  • Loc: Roma
  • Status:
  • Thanks: 9  

10-01-19 22.34

@ mima85
matmetal ha scritto:
Uno sul mercatino vende i moduli nuovi originali, hanno un buon prezzo... Sicuramente i cloni sono più stabili ma magari "sverniciandoli prima"... che dici? emo


Può anche essere un'alternativa. Comprane almeno tanti quante sono le voci che non vanno sul tuo Juno, e poi decapsula tutti i moduli, sia quelli nel tuo Juno sia quelli acquistati nuovi. A questo punto avrai un set di N moduli tutti decapsulati e puliti, testali bene e tieni nel tuo Juno quelli che anche dopo 3-4 ore di uso continuativo non danno problemi. Una volta che, tra selezioni e prove, sei arrivato ad avere un set di 6 moduli sicuramente funzionanti, procedi a ricalibrare tutto il synth come da istruzioni del manuale di servizio. Ti serviranno un oscilloscopio ed un multimetro.

Ricordati di non risaldare i moduli direttamente sulla scheda voci del tuo Juno, ma saldaci degli zoccoli. In questo modo potrai installare/spostare moduli a tuo piacimento senza dover più mettere mano al saldatore. Oltre ad essere comodo per i test e le eventuali manutenzioni future, risparmi stress termico al PCB, che vista la sua veneranda età di 30 e rotti anni è una buona cosa.

Se sarai fortunato al punto di avere tutti i moduli funzionanti in modo affidabile puoi scegliere se tenere quelli aggiuntivi di scorta, o rivenderli. Se non hai bisogno urgente di soldi, io opterei per tenerli di scorta che non si sa mai. Se nonostante tutto qualche modulo sarà irrecuperabile comunque non gettarlo, magari in futuro qualcuno pubblicherà qualche articolo su come testare individualmente i 3 chip che sono saldati su ogni modulo per capire quali sono guasti e quindi da un tot di moduli non funzionanti se ne può ottenere uno sano, mettendo insieme gli integrati funzionanti. E se, sempre in futuro, dopo aver messo insieme un modulo funzionate spostando i chip, ti rimarrà il circuito stampato vuoto, non buttare nemmeno quello. Magari ti capiterà tra le mani un modulo spezzato ma con gli integrati interi, al che potrai spostare i chip sullo stampato che ti è rimasto vuoto, e se avrai fortuna avrai un modulo funzionante in più.

Col vintage bisogna fare così, la roba rotta è sempre meglio conservarla, perché può tornare utile per essere cannibalizzata. Col Juno 106 si ha la fortuna che in diversi si sono messi a far cloni dei suoi componenti e quindi non è indispensabile tenere tutto (ma è comunque meglio), ma non con tutti i synth c'è questa possibilità.
Ragazzi ritiro su questo topic perché si é ripresentato il problema. Le saldature del synth sembrano essere apposto. Ma da un mese a questa parte, Oggi, guardate cosa é successo. Vedere il link del video.

video

Una nota scordata ogni 6. Lo fa solo il VCO1... Aiuto :(

Edit:

Ecco un altro video dove passo dal vco2 (accordato) al vco1 (tmpalesemente traballante...)
video 2
  • mima85
  • Membro: Supporter
  • Risp: 9609
  • Loc: Como
  • Status:
  • Thanks: 716  

10-01-19 22.46

electroheart ha scritto:
Una nota scordata ogni 6 semitoni. E lo fa solo il VCO1... Aiuto :(


Molto probabilmente è il TL084 nel circuito S/H da cui parte il CV di quel VCO, e/o il suo condensatore di stoccaggio, che sono andati. Il sintomo è tipico di un guasto del genere, ho avuto praticamente lo stesso problema sul mio OB-8, con la differenza che a stonare erano entrambi i VCO di una voce, e lo facevano in modo uguale. Questo perché nell'OB-8 il CV è condiviso tra i due VCO di ogni voce, al VCO2 poi viene sommato il CV del detune. Ho cambiato il condensatore di stoccaggio, che era in corto, ed il problema si è risolto.

Usando le metodologie che ti ho spiegato precedentemente, scopri qual'è la voce incriminata, e poi sullo schema cerca a quale TL084 è collegato il VCO che presenta il problema. In seguito fai sostituire quell'integrato e tutti i condensatori di stoccaggio che vi sono collegati (ne troverai 4, perché il TL084 contiene 4 amplificatori operazionali, ed ognuno genera un CV per pilotare qualcosa, di cui uno sarà il VCO problematico). Usa condensatori in polistirene o polipropilene del medesimo valore degli originali, di alta qualità e con l'1% di tolleranza. In quel circuito i componenti devono essere buoni e molto stabili, tanto poi ci pensa il VCO stesso ad andare in deriva termica e dare la "ciccia" analogica tipica di quei synth.
  • electroheart
  • Membro: Guest
  • Risp: 82
  • Loc: Roma
  • Status:
  • Thanks: 9  

10-01-19 22.58

@ mima85
electroheart ha scritto:
Una nota scordata ogni 6 semitoni. E lo fa solo il VCO1... Aiuto :(


Molto probabilmente è il TL084 nel circuito S/H da cui parte il CV di quel VCO, e/o il suo condensatore di stoccaggio, che sono andati. Il sintomo è tipico di un guasto del genere, ho avuto praticamente lo stesso problema sul mio OB-8, con la differenza che a stonare erano entrambi i VCO di una voce, e lo facevano in modo uguale. Questo perché nell'OB-8 il CV è condiviso tra i due VCO di ogni voce, al VCO2 poi viene sommato il CV del detune. Ho cambiato il condensatore di stoccaggio, che era in corto, ed il problema si è risolto.

Usando le metodologie che ti ho spiegato precedentemente, scopri qual'è la voce incriminata, e poi sullo schema cerca a quale TL084 è collegato il VCO che presenta il problema. In seguito fai sostituire quell'integrato e tutti i condensatori di stoccaggio che vi sono collegati (ne troverai 4, perché il TL084 contiene 4 amplificatori operazionali, ed ognuno genera un CV per pilotare qualcosa, di cui uno sarà il VCO problematico). Usa condensatori in polistirene o polipropilene del medesimo valore degli originali, di alta qualità e con l'1% di tolleranza. In quel circuito i componenti devono essere buoni e molto stabili, tanto poi ci pensa il VCO stesso ad andare in deriva termica e dare la "ciccia" analogica tipica di quei synth.
Grazie mima... credo sia la voce 1 del vco1. Per dedurre la cosa ho fatto così.
Impostato solo il vco1.
Key mode in whole.
Suonando un accordo di 6 note (Max polifonia) stona sempre e solo la prima nota dell' 'accordo, dovrebbe quindi corrispondere alla voce 1 del vco1 giusto?

Ps. Guarda il video 2 nell' edit del mio post precedente
  • electroheart
  • Membro: Guest
  • Risp: 82
  • Loc: Roma
  • Status:
  • Thanks: 9  

10-01-19 23.18

@ mima85
electroheart ha scritto:
Una nota scordata ogni 6 semitoni. E lo fa solo il VCO1... Aiuto :(


Molto probabilmente è il TL084 nel circuito S/H da cui parte il CV di quel VCO, e/o il suo condensatore di stoccaggio, che sono andati. Il sintomo è tipico di un guasto del genere, ho avuto praticamente lo stesso problema sul mio OB-8, con la differenza che a stonare erano entrambi i VCO di una voce, e lo facevano in modo uguale. Questo perché nell'OB-8 il CV è condiviso tra i due VCO di ogni voce, al VCO2 poi viene sommato il CV del detune. Ho cambiato il condensatore di stoccaggio, che era in corto, ed il problema si è risolto.

Usando le metodologie che ti ho spiegato precedentemente, scopri qual'è la voce incriminata, e poi sullo schema cerca a quale TL084 è collegato il VCO che presenta il problema. In seguito fai sostituire quell'integrato e tutti i condensatori di stoccaggio che vi sono collegati (ne troverai 4, perché il TL084 contiene 4 amplificatori operazionali, ed ognuno genera un CV per pilotare qualcosa, di cui uno sarà il VCO problematico). Usa condensatori in polistirene o polipropilene del medesimo valore degli originali, di alta qualità e con l'1% di tolleranza. In quel circuito i componenti devono essere buoni e molto stabili, tanto poi ci pensa il VCO stesso ad andare in deriva termica e dare la "ciccia" analogica tipica di quei synth.
Ho fatto anche così.
Acceso synth. Senza suonare nulla ho impostato Split 4-2.
Suono la parte sinistra della tastiera (relativa alle prime 4 voci) e la nota che stona é la prima che Suono, quindi riconfermo che é la voce 1 della scheda da 4. Almeno ora so bene dove sta il problema.

In base alla prima spiegazione che mi hai dato, e facendo il test delle voci splittando 4-2, ho concluso che il problema si trova nella voce 1 del vco1 1 sulla scheda da 4.

La parte dei componenti dove devo intervenire é quella che ho cerchiato in azzurro giusto?

Sulla scheda S/H trovo i TL064, non TL084.
Ce scritto TL064CN.
Su internet ho trovato il service manual del jupiter 6. Nel riquadro dove spiega le funzioni dei vari TL064, ce n'é uno dove cé scritto CV VCO A1.
CV che significa?
e VCO "A" sta a significare la voce A ovvero la voce 1 del vco1? Perche ho notato che, sempre sulla scheda delle prima 4 voci, ci sono TL064 abbinati ai CV VCO A1, B1, C1 e D1... cosí ho dedotto che A, B, C e D fossero intese nel manuale come le voci 1 2 3 e 4 della scheda da 4.

Quindi ricapitolando, se il mio ragionamento da ignorante é corretto, il TL064 che mi interessa è quello che pilota il VCO A1, ovvero la voce 1 del vco1.
Che casino....
  • mima85
  • Membro: Supporter
  • Risp: 9609
  • Loc: Como
  • Status:
  • Thanks: 716  

11-01-19 08.46

electroheart ha scritto:
In base alla prima spiegazione che mi hai dato, e facendo il test delle voci splittando 4-2, ho concluso che il problema si trova nella voce 1 del vco1 1 sulla scheda da 4.


Esatto.

electroheart ha scritto:
La parte dei componenti dove devo intervenire é quella che ho cerchiato in azzurro giusto?


Quello è il VCO1 della voce 1. Tra l'altro, attenzione a non confondere la parentela tra VCO e voci. Tu dici "la voce 1 del VCO1", come se la voce 1 fosse un circuito subsidiario di VCO1. È il contrario, una voce è un'intera catena di sintesi, di cui il VCO è solo uno dei circuiti (il primo per la precisione, da dove parte il segnale grezzo da processare poi con filtri, amp, inviluppi, eccetera). Quindi un'intera voce del Jupiter 6 (e di praticamente tutti i synth analogici con 2 oscillatori) è composta da:

[VCO1 e VCO2] -> [mixer dei due VCO] -> [filtro] -> [AMP]

Questa catena nel Jupiter 6 si ripete per 6 volte, 4 volte sulla scheda da 4 voci e 2 volte sulla scheda da 2. È importante che le cose vengano intese nell'ordine giusto, altrimenti il rischio di far confusione durante le ricerche dei guasti è dietro l'angolo.

In questo caso no, perlomeno per il momento non è li che devi intervenire perché il problema probabilmente sta a monte, cioè dove ci sono i circuiti di S/H, che è la fila di chip e condensatori subito a destra dei VCO.

electroheart ha scritto:
Sulla scheda S/H trovo i TL064, non TL084.
Ce scritto TL064CN.


Si scusa mi sono sbagliato, sono TL064. È che poco tempo fa ho cambiato tutti i TL084 sul mio OB-8 e quindi ho un po' di confusione in testa emo

electroheart ha scritto:
Su internet ho trovato il service manual del jupiter 6. Nel riquadro dove spiega le funzioni dei vari TL064, ce n'é uno dove cé scritto CV VCO A1.
CV che significa?


CV sta per Control Voltage, cioè tensione di controllo. il CV dei VCO serve per pilotarne la frequenza con cui devono oscillare, in parole povere la nota che devono emettere. Qualsiasi fluttuazione del CV di un VCO ne determina il cambio di frequenza (e quindi di nota) emessa.

Per fare un esempio, una tensione del CV di 1V potrebbe far emettere al VCO il DO della prima ottava, 2V il DO della seconda ottava, e via dicendo. E tutti gli incrementi di 1/12 di V alzano il pitch del VCO di un semitono, quindi a 1.0833V abbiamo il DO# della prima ottava, a 1.1666 abbiamo il RE, e via dicendo. Analogamente sulla seconda ottava, a 2.0833V abbiamo il DO#, a 2.1666V il RE ed il resto di conseguenza. Chiaramente con questo sistema è possibile fare emettere ai VCO anche tutte le frequenze tra una nota e l'altra, per esempio se lo pilotiamo con una tensione di 1.0416V, lo stiamo facendo oscillare ad un quarto di tono sopra il DO della prima ottava (tra il DO ed il DO# insomma).

In realtà il VCO internamente è controllato da una corrente che sale in modo esponenziale e non lineare come il CV, ricavata con un circuito convertitore (che nel caso dei CEM3340 è interno al chip), che tra l'altro è anche proprio quello affetto dalle variazioni di temperatura e quindi responsabile delle derive termiche del VCO che tanto ci piacciono, ma il pilotaggio esterno avviene appunto con una tensione di controllo che sale linearmente.

Va da se che qualsiasi fluttuazione incontrollata di questi CV determina la stonatura dei VCO che pilotano. Quindi, se per esempio sul circuito S/H che genera il CV per il VCO1 della voce 1 (quello che hai indicato te) abbiamo il TL064 o il condensatore di stoccaggio (o entrambi) guasti, quel CV fluttuerà in modo incontrollato, stonando proprio quel VCO. Che è quel molto probabilmente che sta succedendo sul tuo Jupiter 6. [continua...]
  • mima85
  • Membro: Supporter
  • Risp: 9609
  • Loc: Como
  • Status:
  • Thanks: 716  

11-01-19 08.50

[...]

electroheart ha scritto:
e VCO "A" sta a significare la voce A ovvero la voce 1 del vco1?


Come detto prima è il contrario, cioè VCO1 della voce 1 (o voce A, per dirla come fa Roland sul manuale di servizio).

electroheart ha scritto:
Perche ho notato che, sempre sulla scheda delle prima 4 voci, ci sono TL064 abbinati ai CV VCO A1, B1, C1 e D1... cosí ho dedotto che A, B, C e D fossero intese nel manuale come le voci 1 2 3 e 4 della scheda da 4.


Esatto, Roland le voci le chiama con le lettere. Quindi VCO A1 sta per "VCO1 della voce 1 (o A)", VCO A2 sta per "VCO2 della voce 1 (o A)", VCO B1 sta per "VCO1 della voce 2 (o B)", VCO B2 sta per "VCO2 della voce 2 (o B)" e via dicendo.

Come detto appunto, il VCO è componente di una voce, e non il contrario.

Tra l'altro, in un post precedente ti ho parlato del tipo di condensatori con cui eventualmente sostituire quelli sui circuiti S/H. Ripensandoci un attimo, mi pare che sul Jupiter 6 vengano impiegati condensatori ceramici e non polimerici (i polimerici, manco a dirlo, erano sull'OB-8, quindi mi sono confuso per ben 2 volte emo). Se è così, sostituiscili con altri condensatori ceramici, però sempre di marca (Elko, Nichicon, Wima, eccetera) e con tolleranza molto stretta, non superiore all'1%. Come detto, i componenti in quel circuito devono essere più precisi e stabili possibile.

Prima di cambiare il TL064 comincia a cambiare i condensatori relativi al pilotaggio del VCO A1. Guardando lo schema a pagina 14 del manuale di servizio, vedo che ci sono due condensatori che servono due tensioni di controllo per ogni VCO, quindi per il VCO A1 abbiamo CV A1 e FREQ A1. CV A1 è la tensione di controllo "di base", cioè quello della nota da emettere, mentre FREQ A1 è la tensione di controllo responsabile di detune, pitch slide e quant'altro per quell'oscillatore. Infatti, prima di entrare nel CEM3340 del VCO A1, quei due CV vengono sommati. I condensatori incriminati quindi potrebbero essere il C25, che è quello che "sta dietro" al CV A1, ed il C23, che è quello per il CV FREQ A1. Se anche cambiando quelli il problema non sparisce, bisogna procedere a sostituire il TL064 a cui sono collegati.

Più sotto poi vedo che c'è un altro TL064, da cui parte un CV denominato "WIDTH A1". Quel CV rappresenta la correzione da applicare al CV principale per far "centrare" le note al VCO, e viene calcolato inzialmente dalla routine dell'auto accordatura. Se sostituendo i condensatori ed eventualmente il TL064 dei CV principali ancora il problema non si risolve, procedi alla stessa maniera pure in questa zona del circuito. Il condensatore legato a quel CV è il C18.

Prima ancora di far sostituzioni, potresti fare delle indagini con un oscilloscopio. Le tensioni di controllo CV A1 e FREQ A1 le trovi rispettivamente sul pin 14 di IC29 ed IC23, mentre "WIDTH A1" la trovi sul pin 8 di IC28. Queste tensioni non devono presentare fluttuazioni sullo schermo dell'oscilloscopio ma essere perfettamente stabili. Suonando delle note, vedrai che il CV A1 si sposterà su e giù in base alla nota che deve suonare la voce 1, ma a parte lo spostamento che avviene in modo istantaneo, non devono esserci altre fluttuazioni.
  • electroheart
  • Membro: Guest
  • Risp: 82
  • Loc: Roma
  • Status:
  • Thanks: 9  

11-01-19 10.34

@ mima85
[...]

electroheart ha scritto:
e VCO "A" sta a significare la voce A ovvero la voce 1 del vco1?


Come detto prima è il contrario, cioè VCO1 della voce 1 (o voce A, per dirla come fa Roland sul manuale di servizio).

electroheart ha scritto:
Perche ho notato che, sempre sulla scheda delle prima 4 voci, ci sono TL064 abbinati ai CV VCO A1, B1, C1 e D1... cosí ho dedotto che A, B, C e D fossero intese nel manuale come le voci 1 2 3 e 4 della scheda da 4.


Esatto, Roland le voci le chiama con le lettere. Quindi VCO A1 sta per "VCO1 della voce 1 (o A)", VCO A2 sta per "VCO2 della voce 1 (o A)", VCO B1 sta per "VCO1 della voce 2 (o B)", VCO B2 sta per "VCO2 della voce 2 (o B)" e via dicendo.

Come detto appunto, il VCO è componente di una voce, e non il contrario.

Tra l'altro, in un post precedente ti ho parlato del tipo di condensatori con cui eventualmente sostituire quelli sui circuiti S/H. Ripensandoci un attimo, mi pare che sul Jupiter 6 vengano impiegati condensatori ceramici e non polimerici (i polimerici, manco a dirlo, erano sull'OB-8, quindi mi sono confuso per ben 2 volte emo). Se è così, sostituiscili con altri condensatori ceramici, però sempre di marca (Elko, Nichicon, Wima, eccetera) e con tolleranza molto stretta, non superiore all'1%. Come detto, i componenti in quel circuito devono essere più precisi e stabili possibile.

Prima di cambiare il TL064 comincia a cambiare i condensatori relativi al pilotaggio del VCO A1. Guardando lo schema a pagina 14 del manuale di servizio, vedo che ci sono due condensatori che servono due tensioni di controllo per ogni VCO, quindi per il VCO A1 abbiamo CV A1 e FREQ A1. CV A1 è la tensione di controllo "di base", cioè quello della nota da emettere, mentre FREQ A1 è la tensione di controllo responsabile di detune, pitch slide e quant'altro per quell'oscillatore. Infatti, prima di entrare nel CEM3340 del VCO A1, quei due CV vengono sommati. I condensatori incriminati quindi potrebbero essere il C25, che è quello che "sta dietro" al CV A1, ed il C23, che è quello per il CV FREQ A1. Se anche cambiando quelli il problema non sparisce, bisogna procedere a sostituire il TL064 a cui sono collegati.

Più sotto poi vedo che c'è un altro TL064, da cui parte un CV denominato "WIDTH A1". Quel CV rappresenta la correzione da applicare al CV principale per far "centrare" le note al VCO, e viene calcolato inzialmente dalla routine dell'auto accordatura. Se sostituendo i condensatori ed eventualmente il TL064 dei CV principali ancora il problema non si risolve, procedi alla stessa maniera pure in questa zona del circuito. Il condensatore legato a quel CV è il C18.

Prima ancora di far sostituzioni, potresti fare delle indagini con un oscilloscopio. Le tensioni di controllo CV A1 e FREQ A1 le trovi rispettivamente sul pin 14 di IC29 ed IC23, mentre "WIDTH A1" la trovi sul pin 8 di IC28. Queste tensioni non devono presentare fluttuazioni sullo schermo dell'oscilloscopio ma essere perfettamente stabili. Suonando delle note, vedrai che il CV A1 si sposterà su e giù in base alla nota che deve suonare la voce 1, ma a parte lo spostamento che avviene in modo istantaneo, non devono esserci altre fluttuazioni.
Perfetto. Ora é tutto più chiaro. Grazie mima!
Non ho un'oscilloscopio, infatti potrei provare a portare il synth in un negozio che li ripara qui a Roma e trattano anche il vintage.
Sai perché? Perché ora l'ho riacceso ed é tutto apposto. Vco1 impeccabile.
L'unica cosa che posso provare a fare é ripassare le saldature nelle zone di pilotaggio magari sulla scheda S/H, altrimenti non ne vengo a capo.
Poi, eventualmente, anche in base alle tue dettagliate e pazienti spiegazioni, parleró con i tecnici riparatori.
  • mima85
  • Membro: Supporter
  • Risp: 9609
  • Loc: Como
  • Status:
  • Thanks: 716  

11-01-19 10.40

electroheart ha scritto:
L'unica cosa che posso provare a fare é ripassare le saldature nelle zone di pilotaggio magari sulla scheda S/H, altrimenti non ne vengo a capo.


Attenzione che non c'è "una scheda S/H" nel Jupiter 6. I circuiti S/H sono direttamente sulle schede voci, a destra dei circuiti degli oscillatori se li guardi col synth aperto davanti a te.

Comunque si, ripassa le saldature su quei circuiti nella scheda da 4 voci.
  • electroheart
  • Membro: Guest
  • Risp: 82
  • Loc: Roma
  • Status:
  • Thanks: 9  

11-01-19 10.48

@ mima85
electroheart ha scritto:
L'unica cosa che posso provare a fare é ripassare le saldature nelle zone di pilotaggio magari sulla scheda S/H, altrimenti non ne vengo a capo.


Attenzione che non c'è "una scheda S/H" nel Jupiter 6. I circuiti S/H sono direttamente sulle schede voci, a destra dei circuiti degli oscillatori se li guardi col synth aperto davanti a te.

Comunque si, ripassa le saldature su quei circuiti nella scheda da 4 voci.
Si certamente. Per scheda intendevo l'area DI. Grazie!
  • matmetal
  • Membro: Senior
  • Risp: 270
  • Loc: Torino
  • Status:
  • Thanks: 14  

23-01-19 17.26

@ mima85
matmetal ha scritto:
Uno sul mercatino vende i moduli nuovi originali, hanno un buon prezzo... Sicuramente i cloni sono più stabili ma magari "sverniciandoli prima"... che dici? emo


Può anche essere un'alternativa. Comprane almeno tanti quante sono le voci che non vanno sul tuo Juno, e poi decapsula tutti i moduli, sia quelli nel tuo Juno sia quelli acquistati nuovi. A questo punto avrai un set di N moduli tutti decapsulati e puliti, testali bene e tieni nel tuo Juno quelli che anche dopo 3-4 ore di uso continuativo non danno problemi. Una volta che, tra selezioni e prove, sei arrivato ad avere un set di 6 moduli sicuramente funzionanti, procedi a ricalibrare tutto il synth come da istruzioni del manuale di servizio. Ti serviranno un oscilloscopio ed un multimetro.

Ricordati di non risaldare i moduli direttamente sulla scheda voci del tuo Juno, ma saldaci degli zoccoli. In questo modo potrai installare/spostare moduli a tuo piacimento senza dover più mettere mano al saldatore. Oltre ad essere comodo per i test e le eventuali manutenzioni future, risparmi stress termico al PCB, che vista la sua veneranda età di 30 e rotti anni è una buona cosa.

Se sarai fortunato al punto di avere tutti i moduli funzionanti in modo affidabile puoi scegliere se tenere quelli aggiuntivi di scorta, o rivenderli. Se non hai bisogno urgente di soldi, io opterei per tenerli di scorta che non si sa mai. Se nonostante tutto qualche modulo sarà irrecuperabile comunque non gettarlo, magari in futuro qualcuno pubblicherà qualche articolo su come testare individualmente i 3 chip che sono saldati su ogni modulo per capire quali sono guasti e quindi da un tot di moduli non funzionanti se ne può ottenere uno sano, mettendo insieme gli integrati funzionanti. E se, sempre in futuro, dopo aver messo insieme un modulo funzionate spostando i chip, ti rimarrà il circuito stampato vuoto, non buttare nemmeno quello. Magari ti capiterà tra le mani un modulo spezzato ma con gli integrati interi, al che potrai spostare i chip sullo stampato che ti è rimasto vuoto, e se avrai fortuna avrai un modulo funzionante in più.

Col vintage bisogna fare così, la roba rotta è sempre meglio conservarla, perché può tornare utile per essere cannibalizzata. Col Juno 106 si ha la fortuna che in diversi si sono messi a far cloni dei suoi componenti e quindi non è indispensabile tenere tutto (ma è comunque meglio), ma non con tutti i synth c'è questa possibilità.
Tranquillo io non butto via niente, neanche gli scontrini del bancomat... e sono tossici...

Comunque, volevo chiederti se potevi consigliarmi gli zoccoletti menzionati, soprattutto il modello o la sigla e se magari hai un link...
grazieemo