Problemi caricamento su youtube

  • lucabbrasi
  • Membro: Expert
  • Risp: 4417
  • Loc: Firenze
  • Thanks: 250  

15-01-12 11.17

ciao, sto provando in questi giorni a provare a caricare nostri video sul tubo. Niente. SOno registrato (non so se ancora ho un "canale", ma non vedo le opzioni per farlo...), schiaccio carica video, e sta lì impallato a ore....
avete suggerimenti?
grazie
  • mima85
  • Membro: Supporter
  • Risp: 11503
  • Loc: Como
  • Thanks: 1082  

15-01-12 12.56

lucabbrasi ha scritto:
SOno registrato (non so se ancora ho un "canale", ma non vedo le opzioni per farlo...)


Quando ti registri automaticamente Youtube crea il tuo canale.

lucabbrasi ha scritto:
schiaccio carica video, e sta lì impallato a ore....


Quanto pesa il video?
  • lucabbrasi
  • Membro: Expert
  • Risp: 4417
  • Loc: Firenze
  • Thanks: 250  

15-01-12 13.03

..mi son spiegato male: va subito su una "finestra" di carica video in corso, senza che mi sia data possibilità di scegliere un file dal pc...
  • mima85
  • Membro: Supporter
  • Risp: 11503
  • Loc: Como
  • Thanks: 1082  

15-01-12 13.33

Prova a svuotare la cache del browser ed i cookies, magari c'è qualcosa che manda in confusione Youtube.

Altrimenti prova ad usare un altro browser, per esempio se usi Firefox prova ad utilizzare Internet Explorer.
  • giannirsc
  • Membro: Supporter
  • Risp: 12576
  • Loc: Roma
  • Thanks: 757  

15-01-12 14.38

credo sia la nuova veste grafica, devi prendere il video e trascinarlo sul rettangolo.
  • lucabbrasi
  • Membro: Expert
  • Risp: 4417
  • Loc: Firenze
  • Thanks: 250  

15-01-12 20.20

....provato anche così, niente....
  • giannirsc
  • Membro: Supporter
  • Risp: 12576
  • Loc: Roma
  • Thanks: 757  

15-01-12 20.35

e allora forse è il formato..stasera carico io un video e ti faccio sapere se trovo problemi, lo faccio in mp4.
  • lucabbrasi
  • Membro: Expert
  • Risp: 4417
  • Loc: Firenze
  • Thanks: 250  

16-01-12 20.36

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET4.0C)
Timestamp: Mon, 16 Jan 2012 18:29:25 UTC


Message: Expected ':'
Line: 139
Char: 20
Code: 0
URI: http://s.ytimg.com/yt/jsbin/www-core-vflwwszXl.js


Message: 'yt' is undefined
Line: 52
Char: 9
Code: 0
URI: http://www.youtube.com/my_videos_upload?forceui=3


Message: Object doesn't support this property or method
Line: 76
Char: 5
Code: 0
URI: http://www.youtube.com/my_videos_upload?forceui=3


Message: Object doesn't support this property or method
Line: 80
Char: 7
Code: 0
URI: http://www.youtube.com/my_videos_upload?forceui=3


Message: Object doesn't support this property or method
Line: 247
Char: 7
Code: 0
URI: http://www.youtube.com/my_videos_upload?forceui=3


Message: 'yt.www.thumbnaildelayload' is null or not an object
Line: 1063
Char: 9
Code: 0
URI: http://www.youtube.com/my_videos_upload?forceui=3


Message: Object doesn't support this property or method
Line: 1095
Char: 23
Code: 0
URI: http://www.youtube.com/my_videos_upload?forceui=3


Message: Object doesn't support this property or method
Line: 1095
Char: 1
Code: 0
URI: http://www.youtube.com/my_videos_upload?forceui=3


questo è l'errore che mi da Explorer....
  • giannirsc
  • Membro: Supporter
  • Risp: 12576
  • Loc: Roma
  • Thanks: 757  

16-01-12 21.52

guarda non saprei, io li ho caricati tranquillamente ieri..hai provato ad usare firefox o un altro browers ?
  • mima85
  • Membro: Supporter
  • Risp: 11503
  • Loc: Como
  • Thanks: 1082  

17-01-12 10.22

Hai provato a svuotare cookie e cache di Internet Explorer (o Firefox o qualsiasi altro browser usi) prima di caricare il video?

Sembrano proprio errori del codice del sito, probabilmente ti è rimasta in cache qualche pagina vecchia che il browser va a richiamare invece di ricaricare quelle nuove dal sito (Firefox un paio di volte mi ha fatto questo scherzetto, anche se non con Youtube).
  • lucabbrasi
  • Membro: Expert
  • Risp: 4417
  • Loc: Firenze
  • Thanks: 250  

18-01-12 09.30

..utilizzo sempre Diskcleaner, che mi cancella qualsiasi cache, cookie, file temporanei e altro di tutti i programmi utilizzati....