Il b4 non si installa sul mac! aiuto!

  • luis
  • Membro: Senior
  • Risp: 234
  • Loc: Bologna
  • Thanks: 2  

08-01-10 21.59

ciao a tutti,

ho preso da poco il b4 della native intrument, non appena clicco sull'icona dell'installazione mi da questo msg: "Non puoi aprire l'applicazione B intaller perche' l'ambiente Classic non e' piu' supportato"

vorrei installarlo su di un mac book pro 2.4gb con 2gb di ram, ho instalato da poco lo snow leopard.
mi date una mano?

grazie
  • barbetta57
  • Membro: Guru
  • Risp: 6751
  • Loc: Padova
  • Thanks: 719  

08-01-10 22.22

non è compatibile, non ci puoi fare nulla
  • colin82
  • Membro: Expert
  • Risp: 5486
  • Loc: Lucca
  • Thanks: 56  

08-01-10 23.07

il b4 (quello della NI) non mi apre richiedesse classic. Ora, non mi ricordo se lo usavo sempre su pc o già su mac, ma mi pare andasse.
Cmq c'è il b4 II che dovrebbe andare. Se il problema è il costo, c'è vb3 che costa 36€ fino a domenica, mi pare.
  • prossi
  • Membro: Expert
  • Risp: 1664
  • Loc: Milano
  • Thanks: 211  

08-01-10 23.08

B4 non è piu disponibile (qui). Se lo hai appena comprato nuovo c'è qualcosa che non va. Se lo hai preso come vintage e hai preso una versione per il Classic, allora l'unica soluzione è procurarti un Mac con il PowerPC, essendo lì disponibile appunto l'ambiente Classic da installare a parte.

L'ultima versione sembra per Tiger. Non so per Leopard.

09-01-10 00.40

L'ambiente classic (mac os 9.x) non è più supportato da snow leopard. Inoltre B4 e B4 II sono prodotti non più supportati da NI per cui niente più aggiornamenti per i nuovi sistemi operativi. (Tutta colpa di ZioKiller emo)
Se "ho preso da poco" sta per "ho appena acquistato" ritorna dal tuo negoziante e restituisci un software che attualmente è inutilizzabile, salvo avendo a disposizione una macchina con una partizione dedicata a MacOS 9.

Però in futuro uno sguardo ai requisiti di sistema ....

  • prossi
  • Membro: Expert
  • Risp: 1664
  • Loc: Milano
  • Thanks: 211  

09-01-10 09.50

Ecco qui un Classic gratuito pronto al'uso. Non so però se "aggancia" la scheda audio. Provare.
  • GIANNIRW
  • Membro: Senior
  • Risp: 806
  • Loc: Savona
  • Thanks: 31  

09-01-10 10.58

Ciao, ma io ho scaricato la versione demo dal sito originale , ho un powerpc imac e un powerbook mac,girava con Tiger e mi gira anche con Leopard e gira tranquillamente a parte il demo che si interrompe dopo 30 minuti. Probabilmente c'è qualcosa he non quadra sul tuo. Già che sono qui vi chiedo un informazione, dove si acquista il Vb3 ?
Ciao ragazzi e buona giornata , anche se qui in liguria è tempo da lupi.
Edited 9 Gen. 2010 9:59
  • marcoballa
  • Membro: Guru
  • Risp: 6060
  • Loc: Milano
  • Thanks: 874  

09-01-10 11.32

GIANNIRW ha scritto:
Già che sono qui vi chiedo un informazione, dove si acquista il Vb3 ?

qui emo
  • luis
  • Membro: Senior
  • Risp: 234
  • Loc: Bologna
  • Thanks: 2  

09-01-10 13.07

Ciao,

ho scaricato il vb3 demo e l'ho installato, pero' aprendo logic non riesco a trovarlo, mi dai una mano?

Grazie
  • luis
  • Membro: Senior
  • Risp: 234
  • Loc: Bologna
  • Thanks: 2  

09-01-10 13.09

@ marcoballa
GIANNIRW ha scritto:
Già che sono qui vi chiedo un informazione, dove si acquista il Vb3 ?

qui emo
Ciao,

ho scaricato il vb3 demo e l'ho installato, pero' aprendo logic non riesco a trovarlo, mi dai una mano?

Grazie
  • colin82
  • Membro: Expert
  • Risp: 5486
  • Loc: Lucca
  • Thanks: 56  

09-01-10 13.30

prova a rifare la scansione degli AU. a regola però la fa tutte le volte che riavvii...
Nel menu "logic pro", -> preferrences-< audio unit manager. intanto vedi se li te lo vede, se c'è la spunto o altro. Che versione di logic hai?
  • luis
  • Membro: Senior
  • Risp: 234
  • Loc: Bologna
  • Thanks: 2  

09-01-10 13.48

@ colin82
prova a rifare la scansione degli AU. a regola però la fa tutte le volte che riavvii...
Nel menu "logic pro", -> preferrences-< audio unit manager. intanto vedi se li te lo vede, se c'è la spunto o altro. Che versione di logic hai?
uso il logic expres 8.
da audio unit manager lo vede ed e' regolarmente flaggato ma non riesco a trovarlo nelmenu instrument della traccia....
  • colin82
  • Membro: Expert
  • Risp: 5486
  • Loc: Lucca
  • Thanks: 56  

09-01-10 14.13

Hai guardato a modo nei menu? perché non è nella lista dove ci sono quelli di logc. Sotto dovresti avere, "apple au" o qualcosa di simile, poi sotto almeno un'altra voce. Sotto GSI c'è il vb3. Guarda in quei menu li.
  • luis
  • Membro: Senior
  • Risp: 234
  • Loc: Bologna
  • Thanks: 2  

09-01-10 14.42

@ colin82
Hai guardato a modo nei menu? perché non è nella lista dove ci sono quelli di logc. Sotto dovresti avere, "apple au" o qualcosa di simile, poi sotto almeno un'altra voce. Sotto GSI c'è il vb3. Guarda in quei menu li.
Trovato!
Tnx
  • marcoballa
  • Membro: Guru
  • Risp: 6060
  • Loc: Milano
  • Thanks: 874  

09-01-10 15.47

luis ha scritto:
Ciao,

ho scaricato il vb3 demo e l'ho installato, pero' aprendo logic non riesco a trovarlo, mi dai una mano?

Grazie

ok, ho visto che hai già risolto!
(tra l'altro io non uso logic)
  • GIANNIRW
  • Membro: Senior
  • Risp: 806
  • Loc: Savona
  • Thanks: 31  

09-01-10 19.49

@ marcoballa
GIANNIRW ha scritto:
Già che sono qui vi chiedo un informazione, dove si acquista il Vb3 ?

qui emo
Grazie mille, Ciaoemo