Ronzio del pc sull'ampli

  • Spectrum
  • Membro: Expert
  • Risp: 1531
  • Loc: Livorno
  • Status:
  • Thanks: 68  

12-05-19 20.23

Ho un problema con il pc, la scheda audio usb e l'amplificatore: durante l'esecuzione si odono quei fastidiosi ronzii di sottofondo tipici del computer, detti anche "ground loop". Ho provato a collegare la scheda audio al macbook (con la presa di alimentazione inserita) e i ronzii sono cessati. Ho anche provato a collegare la presa del pc ad altri hub di corrente, senza esito positivo.
E' anche vero che l'alimentatore del macbook non ha il polo della massa, per cui (da ignorante in materia) suppongo che l'assenza di disturbi dipenda da questa caratteristica.
Per motivi logistici non voglio usare il macbook, ho configurato questo pc desktop appositamente per i vst. Potete darmi delle dritte per risolvere il problema? Vorrei evitare soluzioni poco eleganti come tagliare il polo centrale della presa o cose del genere.Thanks in advance
  • PandaR1
  • Membro: Senior
  • Risp: 432
  • Loc: Genova
  • Status:
  • Thanks: 49  

12-05-19 20.25

@ Spectrum
Ho un problema con il pc, la scheda audio usb e l'amplificatore: durante l'esecuzione si odono quei fastidiosi ronzii di sottofondo tipici del computer, detti anche "ground loop". Ho provato a collegare la scheda audio al macbook (con la presa di alimentazione inserita) e i ronzii sono cessati. Ho anche provato a collegare la presa del pc ad altri hub di corrente, senza esito positivo.
E' anche vero che l'alimentatore del macbook non ha il polo della massa, per cui (da ignorante in materia) suppongo che l'assenza di disturbi dipenda da questa caratteristica.
Per motivi logistici non voglio usare il macbook, ho configurato questo pc desktop appositamente per i vst. Potete darmi delle dritte per risolvere il problema? Vorrei evitare soluzioni poco eleganti come tagliare il polo centrale della presa o cose del genere.Thanks in advance
Come prima prova cambia i cavi rca da interfaccia all'ampli, io ho risolto così
  • Spectrum
  • Membro: Expert
  • Risp: 1531
  • Loc: Livorno
  • Status:
  • Thanks: 68  

12-05-19 20.31

@ PandaR1
Come prima prova cambia i cavi rca da interfaccia all'ampli, io ho risolto così
Nessun cavo rca, uso questo jack bilanciato Proel dall'uscita della scheda audio usb direttamente nel "line in" dell'amplificatore. Ho provato anche con altri jack bilanciati ma niente da fare, il rumore di fondo è sempre lì.
  • gobert4
  • Membro: Senior
  • Risp: 154
  • Loc: Ferrara
  • Status:
  • Thanks: 15  

12-05-19 21.12

I "ronzii" del computer, non si chiamano ground loop: esso è una particolare condizione che si crea in certi cablaggi e che interessano certe circuiterie.

In sostanza, non devi nascondere il problema provando vari cavi audio (partendo dal presupposto che quello attuale sia in perfetto stato e che la connessione sia corretta); ma devi ricablare le alimentazioni nel distributore di corrente che stai utilizzando.

Ad esempio...metti tutti i connettori con messa a terra da un lato e quelli senza, dall'altro...
Meglio se suddividi apparecchiature con alimentazione a trasformatore da una parte e switching dall'altra.

Consiglio anche di verificare eventualmente la 'terra' del tuo impianto.
  • MarioSynth
  • Membro: Senior
  • Risp: 534
  • Loc: Genova
  • Status:
  • Thanks: 45  

12-05-19 21.42

@ Spectrum
Nessun cavo rca, uso questo jack bilanciato Proel dall'uscita della scheda audio usb direttamente nel "line in" dell'amplificatore. Ho provato anche con altri jack bilanciati ma niente da fare, il rumore di fondo è sempre lì.
Ciao, solo come esperimento, hai provato a far andare il PC con la sua batteria (quindi senza alimentatore del PC) per vedere se il problema permane?
Secondo test: alimentatore PC collegato, alimentatore scheda audio scollegato (se funziona usb powered). Usi 2 alimentatori normalmente, é corretto?
Solo per capire se in determinati contesti il problema sparisce o no. Facci sapere.
  • gobert4
  • Membro: Senior
  • Risp: 154
  • Loc: Ferrara
  • Status:
  • Thanks: 15  

12-05-19 22.53

Se usa la batteria del computer il ground loop sparisce perché la mancanza della terra, non chiude l'anello;
Ground Loop (volgarmente tradotto, Anello di Terra).
Infatti con il computer della Apple (che avrà doppio isolamento), il problema non si pone
  • David_91
  • Membro: Expert
  • Risp: 3065
  • Loc: Bari
  • Status:
  • Thanks: 143  

12-05-19 23.45

@ Spectrum
Ho un problema con il pc, la scheda audio usb e l'amplificatore: durante l'esecuzione si odono quei fastidiosi ronzii di sottofondo tipici del computer, detti anche "ground loop". Ho provato a collegare la scheda audio al macbook (con la presa di alimentazione inserita) e i ronzii sono cessati. Ho anche provato a collegare la presa del pc ad altri hub di corrente, senza esito positivo.
E' anche vero che l'alimentatore del macbook non ha il polo della massa, per cui (da ignorante in materia) suppongo che l'assenza di disturbi dipenda da questa caratteristica.
Per motivi logistici non voglio usare il macbook, ho configurato questo pc desktop appositamente per i vst. Potete darmi delle dritte per risolvere il problema? Vorrei evitare soluzioni poco eleganti come tagliare il polo centrale della presa o cose del genere.Thanks in advance
Se l’alimentatore del pc ha una spina schucko metti un pezzo di nastro isolante sulla massa e prova ad escluderla anche dalle DI
  • gobert4
  • Membro: Senior
  • Risp: 154
  • Loc: Ferrara
  • Status:
  • Thanks: 15  

13-05-19 00.00

È un test inutile...
Idem come sopra.

Se escludi la terra, apri l'anello e l'utente ha già verificato questo con il Mac.

Escludere la terra da un connettore schuko (così come per gli altri), è anche potenzialmente dannoso e scriverlo sui forum, non è proprio il massimo, dal momento che chiunque può leggere i messaggi.
  • David_91
  • Membro: Expert
  • Risp: 3065
  • Loc: Bari
  • Status:
  • Thanks: 143  

13-05-19 00.34

@ gobert4
È un test inutile...
Idem come sopra.

Se escludi la terra, apri l'anello e l'utente ha già verificato questo con il Mac.

Escludere la terra da un connettore schuko (così come per gli altri), è anche potenzialmente dannoso e scriverlo sui forum, non è proprio il massimo, dal momento che chiunque può leggere i messaggi.
Il 99% dei palchi su cui suoniamo sono dannosi per la nostra strumentazioneemo
  • maxpiano69
  • Membro: Supporter
  • Risp: 16420
  • Loc: Torino
  • Status:
  • Thanks: 1546  

13-05-19 07.16

Che amplificatore usi? Molti amplificatori/casse amplificate sono dotati di switch "ground lift" che in alcuni casi puó risolvere il problema; altrimenti ci sono delle DI della Radial per isolare il rumore concatenato via USB (ma costicchiano)
  • zerinovic
  • Membro: Guru
  • Risp: 6308
  • Loc: Grosseto
  • Status:
  • Thanks: 433  

13-05-19 09.10

@ David_91
Il 99% dei palchi su cui suoniamo sono dannosi per la nostra strumentazioneemo
Che poi se é un alimentatore esterno (chiuso in un guscio di plastica come quello della apple), la terra serve giusto per creare queste noie qui...difatti sul mac non c'è ...al massimo va in corto e si brucia l'alimentatore,una volta quelli a bobina in rame, sempre cmq protetti da un fusibile.
quelli di ora fanno tac...e non esce piu corrente.hanno tante protezioni per overload.

Se invece l'alimentatore é interno ed ha modo di disperdere la corrente in caso di guasto, verso quello che tocchi, li é importante perché il rischio é di rimanerci...
  • MarioSynth
  • Membro: Senior
  • Risp: 534
  • Loc: Genova
  • Status:
  • Thanks: 45  

13-05-19 10.07

@ gobert4
Se usa la batteria del computer il ground loop sparisce perché la mancanza della terra, non chiude l'anello;
Ground Loop (volgarmente tradotto, Anello di Terra).
Infatti con il computer della Apple (che avrà doppio isolamento), il problema non si pone
Si, ma io l'ho chiesto a Spectrum, non a te. E' lui che deve farci sapere che succede. Magari è l'alimentatore della scheda audio (se c'è e se lo usa).

E' per questo che ho chiesto info aggiuntive. (esempio: la scheda audio è usb powered?). Al momento dati insufficienti.
  • dielle63
  • Membro: Expert
  • Risp: 1043
  • Loc: Foggia
  • Status:
  • Thanks: 23  

13-05-19 10.32

Sono certo che in questo caso la situazione sia diversa (e quello che sto per dire forse non c'entra un tubo) però io ho risolto un problema simile con un sistema bluethoot.

Dopo aver speso un sacco di euro in cavi eccellenti, per risolvere un loop di massa tra tastiera-ipad-mixer ho preso il dispositivo midi-usb-wireless della yamaha: Risolto completamente.

Magari esiste anche un ricevitore wireless (nel mio caso bluethoot) tra scheda pc e scheda audio (ricevitore bluethoot-usb da mettere nella scheda audio?)
  • maxpiano69
  • Membro: Supporter
  • Risp: 16420
  • Loc: Torino
  • Status:
  • Thanks: 1546  

13-05-19 10.48

@ dielle63
Sono certo che in questo caso la situazione sia diversa (e quello che sto per dire forse non c'entra un tubo) però io ho risolto un problema simile con un sistema bluethoot.

Dopo aver speso un sacco di euro in cavi eccellenti, per risolvere un loop di massa tra tastiera-ipad-mixer ho preso il dispositivo midi-usb-wireless della yamaha: Risolto completamente.

Magari esiste anche un ricevitore wireless (nel mio caso bluethoot) tra scheda pc e scheda audio (ricevitore bluethoot-usb da mettere nella scheda audio?)
Non andiamo a cercare soluzioni fantasiose ed improbabili, il collegamento computer/scheda audio è troppo critico (continuità e latenza) per affidarlo ad un qualsiasi collegamento che non sia USB, Firewire (ai tempi) o Thunderbolt.

(Nel tuo caso per giunta l'iPad l'alimentatore non lo ha, siamo proprio in un territorio diverso)
  • maxpiano69
  • Membro: Supporter
  • Risp: 16420
  • Loc: Torino
  • Status:
  • Thanks: 1546  

13-05-19 10.50

@ MarioSynth
Si, ma io l'ho chiesto a Spectrum, non a te. E' lui che deve farci sapere che succede. Magari è l'alimentatore della scheda audio (se c'è e se lo usa).

E' per questo che ho chiesto info aggiuntive. (esempio: la scheda audio è usb powered?). Al momento dati insufficienti.
Sono d'accordo, bisogna conoscere tutta la configurazione HW (incluse tastiere e quant'altro, indicando marche e modelli e come sono alimentate, se lo sono) e tutti i collegamenti, sia audio che elettrici che MIDI che dati (USB ecc.) tra i vari elementi, altrimenti è impossibile capire dove si può generare il problema e quindi provare a correggerlo agendo in maniera mirata, non a tentativi.
  • dielle63
  • Membro: Expert
  • Risp: 1043
  • Loc: Foggia
  • Status:
  • Thanks: 23  

13-05-19 11.05

@ maxpiano69
Non andiamo a cercare soluzioni fantasiose ed improbabili, il collegamento computer/scheda audio è troppo critico (continuità e latenza) per affidarlo ad un qualsiasi collegamento che non sia USB, Firewire (ai tempi) o Thunderbolt.

(Nel tuo caso per giunta l'iPad l'alimentatore non lo ha, siamo proprio in un territorio diverso)
Max, concordo che la situazione sia molto diversa (anche se l'ipad ha il suo alimentatore). Infatti non la davo come soluzione ma come "altra possibilità da verificare".

Di certo io ho provato di tutto (c'è un topic abbastanza nutrito a mio nome) : usb senza calza, cavi do ogni tipo (midi, audio), DI con groud lift, cavi usb con magnete, eccetera eccetera eccetera.

Poi ho risolto in maniera eccellente. Quello che ignoro è se esista una possibilità di interrompere il circuito usando un tratto wireless in questo caso (e consigliavo di verificare).

Anche a me avevano detto che non avrei risolto, che c'era la latenza, che in caso di telefonini o radiomicrofoni o wi-fi nell'ambiente la cosa era inutilizzabile; invece è ottima.

E anche a me avevano detto "anch'io uso la tua tastiera e l'ipad e non ho problemi". In realtà questi problemi sono molto "ad personam" e particolarmente rognosi.

Ribadisco però che, nello specifico, non ho mai usato una scheda audio ed ignoro se vi sia possibilità di fare quel collegamento.
  • maxpiano69
  • Membro: Supporter
  • Risp: 16420
  • Loc: Torino
  • Status:
  • Thanks: 1546  

13-05-19 11.36

@ dielle63
Max, concordo che la situazione sia molto diversa (anche se l'ipad ha il suo alimentatore). Infatti non la davo come soluzione ma come "altra possibilità da verificare".

Di certo io ho provato di tutto (c'è un topic abbastanza nutrito a mio nome) : usb senza calza, cavi do ogni tipo (midi, audio), DI con groud lift, cavi usb con magnete, eccetera eccetera eccetera.

Poi ho risolto in maniera eccellente. Quello che ignoro è se esista una possibilità di interrompere il circuito usando un tratto wireless in questo caso (e consigliavo di verificare).

Anche a me avevano detto che non avrei risolto, che c'era la latenza, che in caso di telefonini o radiomicrofoni o wi-fi nell'ambiente la cosa era inutilizzabile; invece è ottima.

E anche a me avevano detto "anch'io uso la tua tastiera e l'ipad e non ho problemi". In realtà questi problemi sono molto "ad personam" e particolarmente rognosi.

Ribadisco però che, nello specifico, non ho mai usato una scheda audio ed ignoro se vi sia possibilità di fare quel collegamento.
Quante schede audio "wireless" vedi in commercio? Fatti la domanda e datti la risposta emo era sul quel punto che ti dicevo di non andare per cose fantasiose, sul resto tutto può essere; aspettiamo di vedere che configurazione HW ha Spectrum.

(PS: l'alimentatore dell'iPad, come quello del Mac, non ha la terra)
  • Spectrum
  • Membro: Expert
  • Risp: 1531
  • Loc: Livorno
  • Status:
  • Thanks: 68  

13-05-19 16.19

gobert4 ha scritto:
metti tutti i connettori con messa a terra da un lato e quelli senza, dall'altro


Ho risolto grazie a questo tuo suggerimento! emo Ground loop sparito! Grazie, thanks ultra meritato emo
Ho collegato a una multipresa il pc e l'amplifcatore - entrambi con spinotto tripolare - mentre il monitor (che in realtà è una tv a led con un suo alimentatore esterno bipolare) l'ho sistemato su un'altra presa di corrente. Problema risolto!

La catena è semplicemente: pc - scheda audio (alimentata da usb) - amplificatore. Una curiosità: la scheda audio resta accesa anche a computer spento (o sarebbe meglio scrivere "in stand-by"?). Non avendo un'interruttore on/off sulla scheda, devo sempre scollegare il cavo usb.
  • maxpiano69
  • Membro: Supporter
  • Risp: 16420
  • Loc: Torino
  • Status:
  • Thanks: 1546  

13-05-19 16.21

@ Spectrum
gobert4 ha scritto:
metti tutti i connettori con messa a terra da un lato e quelli senza, dall'altro


Ho risolto grazie a questo tuo suggerimento! emo Ground loop sparito! Grazie, thanks ultra meritato emo
Ho collegato a una multipresa il pc e l'amplifcatore - entrambi con spinotto tripolare - mentre il monitor (che in realtà è una tv a led con un suo alimentatore esterno bipolare) l'ho sistemato su un'altra presa di corrente. Problema risolto!

La catena è semplicemente: pc - scheda audio (alimentata da usb) - amplificatore. Una curiosità: la scheda audio resta accesa anche a computer spento (o sarebbe meglio scrivere "in stand-by"?). Non avendo un'interruttore on/off sulla scheda, devo sempre scollegare il cavo usb.
Alcune motherboard hanno una impostazione nel BIOS per determinare se devono tenere alimentati i dispositivi USB quando spegni il computer.
  • gobert4
  • Membro: Senior
  • Risp: 154
  • Loc: Ferrara
  • Status:
  • Thanks: 15  

13-05-19 16.23

@ MarioSynth
Si, ma io l'ho chiesto a Spectrum, non a te. E' lui che deve farci sapere che succede. Magari è l'alimentatore della scheda audio (se c'è e se lo usa).

E' per questo che ho chiesto info aggiuntive. (esempio: la scheda audio è usb powered?). Al momento dati insufficienti.
Lo so emo ma purtroppo le tue domande non c'entrano con il problema; scusa ma è così.
Oltrerrutto, ha già provato a collegare la scheda sul Mac (no ground) ed il problema non si presenta.
È ovvio che se stacchi la terra del pc, ottieni lo stesso risultato, perché apri l'anello.
Il punto invece è individuare dove si è creato un loop

Così come non sono molto d'accordo sul suggerire connessioni wireless e DI.
Queste cose NON risolvono il problema di base....ci girano intorno e basta e non è detto che siano efficaci.

L'esempio dell'utente dielle63 lo conferma....Purtroppo ha provato di tutto tranne quello che per prima cosa, va realmente controllato:

A. verificare l'impianto di terra da personale qualificato, per essere sicuri che tutto sia a posto

B. FONDAMENTALE:Sistemare le alimentazioni delle elettroniche in maniera da non creare anelli (ovviamente è richiesta la conoscenza teorica sul ground loop ed il perché si genera).

SOLO dopo questo, si verifica se ci sono circuiti mal progettati, ecc ecc ecc

Utile è verificare se alcune elettroniche hanno un ground lift, come ha detto qualcuno...quasi totalmente inutile invece è conoscere nome e cognome di cosa è collegato.
Infatti si tende spesso a pensare che il problema sia una determinata apparecchiatura elettronica, e non la sua connessione all'interno del sistema.

Questa è una buona bibbia:
https://www.rane.com/note110.html