UCA202 - fruscio -20db - Risolto

  • Pippo18
  • Membro: Guest
  • Risp: 114
  • Loc:
  • Status:
  • Thanks: 5  

23-06-19 21.45

Ciao a tutti,ho da poco acquistato una UCA202 . Ho installato i driver asio Behringer 2.8.40 (ma poco conta perchè lo stesso effetto ce l'ho anche su linux).
La scheda sembra funzionare benone, bassa latenza, suono pulito in uscita cuffie, registrazione di "silenzio" pulita. L'unico problema che mi da è che quando la collego al mixer (MX1604A) e alzo il volume al max (sia di canale che di main) sento un fruscio che gli indicatore a led del mixer indicano di circa -20db . Se tengo invece fader di canale e main a volumi più bassi il fruscio non si sente.
Mi sembra un fruscio (rumore rosa/bianco tipo vecchio multitraccia a nastro...), non il ronzio di massa (se stacco alimentatore pc non cambia nulla).
Qualcuno ha avuto casi simili? è tipico della "scheda entry level in questione"? Sulle molte recensioni online inclusa questa piuttosto dettagliata, parlano bene della scheda. UCA202 Review
Lo stesso canale del mixer con collegato Tablet attraverso uscita cuffie non da lo stesso problema (o quantomeno il fruscio si sente ma molto molto inferiore, diciamo poco superiore a quello del main del mixer al massimo senza nulla di collegato).
Consigli?
  • gobert4
  • Membro: Senior
  • Risp: 183
  • Loc: Ferrara
  • Status:
  • Thanks: 20  

23-06-19 21.53

A quel volume, hai provato a far partire Deutschland dei Rammstein??
  • Pippo18
  • Membro: Guest
  • Risp: 114
  • Loc:
  • Status:
  • Thanks: 5  

23-06-19 21.56

@ gobert4
A quel volume, hai provato a far partire Deutschland dei Rammstein??
concordo che il volume sia molto alto emo .
Ma cmq nemmeno la scheda integrata nel portatile mi fa quel fruscio. é vero che ha un fruscio (o forse più un ronzio) di fondo , ma non è mai arrivato a -20db.
Anzi ho una schedina USB comprata su aliexpress che su stesso canale con stesse impostazioni non fa lo stesso rumore.
Il motivo per cui ho preso la UCA202 è per i driver Asio Behringer che permettono di far funzionare in paralello VST instrument e altri programmi, altrimenti mi tenevo la cinesata con gli asio4all emo
  • gobert4
  • Membro: Senior
  • Risp: 183
  • Loc: Ferrara
  • Status:
  • Thanks: 20  

23-06-19 22.27

Tieni i fader a livelli umani e non ci pensare.
Hai 2 strumenti economici i cui rumori si sommano, ma dubito che tu possa sentire cosi tanto fruscio, in condizioni normali.

Piuttosto, controlla i cablaggi, mantieni una connessione sbilanciata o bilanciata (ma non mescolarle), tieni i cavi lontani da fonti di disturbo e se vuoi fare un test un poco più "scientifico", setta i fader a unity, e verifica l'snr con un analizzatore di spettro software...
E magari posta lo screenshot del grafico
  • Pippo18
  • Membro: Guest
  • Risp: 114
  • Loc:
  • Status:
  • Thanks: 5  

23-06-19 22.55

@ gobert4
Tieni i fader a livelli umani e non ci pensare.
Hai 2 strumenti economici i cui rumori si sommano, ma dubito che tu possa sentire cosi tanto fruscio, in condizioni normali.

Piuttosto, controlla i cablaggi, mantieni una connessione sbilanciata o bilanciata (ma non mescolarle), tieni i cavi lontani da fonti di disturbo e se vuoi fare un test un poco più "scientifico", setta i fader a unity, e verifica l'snr con un analizzatore di spettro software...
E magari posta lo screenshot del grafico
Concordo con la tua analisi.
Non mi metterò a fare resi per la scheda, e mi adatteró a tenere i Fader più bassi (o probabilmente userò direttamente l'uscita cuffia della scheda vista che la stessa è destinata ad una postazione secondaria senza mixer).
Ma visto il comportamento strano, a dispetto di altre sorgenti (inclusa scheda audio usb cinese da 1.17€) mi sono chiesto il motivo.
Dubito che una fft possa dare qualche info in più visto che ad orecchio sembra il tipico rumore su tutte le frequenze, ma se mi stessi confondendo ed in realtà fosse una unica freq. Con le sue armoniche il motivo potrebbe essere un altro.
Quindi accetto il consiglio e in settimana provo a fare l'esperimento.
Ma se qualcun altro avesse invece riscontrato lo stesso effetto e desse il suo feedback, il forum avrebbe sicuramente perseguito alla perfezione il suo scopo.
  • gobert4
  • Membro: Senior
  • Risp: 183
  • Loc: Ferrara
  • Status:
  • Thanks: 20  

23-06-19 23.32

@ Pippo18
Concordo con la tua analisi.
Non mi metterò a fare resi per la scheda, e mi adatteró a tenere i Fader più bassi (o probabilmente userò direttamente l'uscita cuffia della scheda vista che la stessa è destinata ad una postazione secondaria senza mixer).
Ma visto il comportamento strano, a dispetto di altre sorgenti (inclusa scheda audio usb cinese da 1.17€) mi sono chiesto il motivo.
Dubito che una fft possa dare qualche info in più visto che ad orecchio sembra il tipico rumore su tutte le frequenze, ma se mi stessi confondendo ed in realtà fosse una unica freq. Con le sue armoniche il motivo potrebbe essere un altro.
Quindi accetto il consiglio e in settimana provo a fare l'esperimento.
Ma se qualcun altro avesse invece riscontrato lo stesso effetto e desse il suo feedback, il forum avrebbe sicuramente perseguito alla perfezione il suo scopo.
Senza nessun segnale test, le uniche armoniche presenti saranno quelle multiple ai 50Hz.
Tu però parli di 'hiss'.

Il punto è...se i fader li metti a cannone, quanti dB sono sopra lo 0 (con 1 canale al max, il master al max e tutti gli altri a - infinito)?
Io leggo 10dB...significa che, supponendo non ci siano eq attive con boost, sei almeno 30dB sopra lo 0.
Con i rumori di fondo tra scheda (cavolo...vedo ora che non costa nemmeno 30€) e mixer, fai presto ad avere un rumore elevato...Soprattutto se poi non è presente alcun segnale.
  • zerinovic
  • Membro: Guru
  • Risp: 6586
  • Loc: Grosseto
  • Status:
  • Thanks: 461  

23-06-19 23.37

Ma il livello di uscita della scheda forse lo devi regolare a livello software, può essere che la scheda amplifichi di più del normale, e ovviamente tira su tutto anche lo "sporco"...

Utilizzi un canale stereo sul mixer? Tipo line in 5/6 (vedo dalle foto) o il tape in.?
  • Pippo18
  • Membro: Guest
  • Risp: 114
  • Loc:
  • Status:
  • Thanks: 5  

23-06-19 23.56

@ zerinovic
Ma il livello di uscita della scheda forse lo devi regolare a livello software, può essere che la scheda amplifichi di più del normale, e ovviamente tira su tutto anche lo "sporco"...

Utilizzi un canale stereo sul mixer? Tipo line in 5/6 (vedo dalle foto) o il tape in.?
Ciao zerinovic,
SI utilizzo canale stereo senza gain.
In effetti non ho controllato se la scheda amplifichi di più delle altre. Dovrei fare un test comparativo con la cinesata o con il tablet. In questo caso dovrei registrare lo stesso pezzo dai vari dispositivi e confrontare il risultato.
Purtroppo il test riuscirò a farlo solo il prossimo weekend perché non avrò acesso alla postazione con il mixer tutta la settimana.

P. S.
Ho preso questa scheda per provarla visto che sembra essere la stessa inserita nel qx1002 da te suggerito. Che penso sarà uno dei prossimi acquisti. emo
  • Pippo18
  • Membro: Guest
  • Risp: 114
  • Loc:
  • Status:
  • Thanks: 5  

24-06-19 00.06

@ gobert4
Senza nessun segnale test, le uniche armoniche presenti saranno quelle multiple ai 50Hz.
Tu però parli di 'hiss'.

Il punto è...se i fader li metti a cannone, quanti dB sono sopra lo 0 (con 1 canale al max, il master al max e tutti gli altri a - infinito)?
Io leggo 10dB...significa che, supponendo non ci siano eq attive con boost, sei almeno 30dB sopra lo 0.
Con i rumori di fondo tra scheda (cavolo...vedo ora che non costa nemmeno 30€) e mixer, fai presto ad avere un rumore elevato...Soprattutto se poi non è presente alcun segnale.
Si metto tutto a cannone e il resto a zero (stesso effetto con canale in solo).
Concordo che il volume sia alto, ma come spiegavo a zerinovic ho preso la scheda per provarla visto che sembra essere la stessa elettronica su un mixer con uscita usb che stavo valutando di comprare. Per questo sono un po' infastidito dal risultato.
In effetti come ipotizzato da zerinovic potrebbe essere che la scheda abbia una amplificazione d'uscita più altra di quella integrata o della cinesata (che in effetti ha il chip cm108 con amplificatore cuffie integrato).
In effetti la UCA202 pare Avere opamp dedicati alla uscita cuffie e agli input output
(sempre dal link della review dettagliata
  • zerinovic
  • Membro: Guru
  • Risp: 6586
  • Loc: Grosseto
  • Status:
  • Thanks: 461  

24-06-19 00.11

Io cmq se ti può servire tengo il main del behringer q502usb ad ore 10, e il volume da pc, e già in grado di andare ben oltre le 0db. Devo sempre abbassare anche cosi, il volume via software.
Anche i volumi dei knobs tastiere (sul mixer) non superano le ore 12 (0db)

Se tirassi su il main a ore 15...gia avrei il fruscio che dici tu....ma un livello fuori dalle orbite....
  • Pippo18
  • Membro: Guest
  • Risp: 114
  • Loc:
  • Status:
  • Thanks: 5  

24-06-19 00.28

@ zerinovic
Io cmq se ti può servire tengo il main del behringer q502usb ad ore 10, e il volume da pc, e già in grado di andare ben oltre le 0db. Devo sempre abbassare anche cosi, il volume via software.
Anche i volumi dei knobs tastiere (sul mixer) non superano le ore 12 (0db)

Se tirassi su il main a ore 15...gia avrei il fruscio che dici tu....ma un livello fuori dalle orbite....
Grazie per l'informazione.
Io dal pannello di windows metto tutto al 100%.
Tenendo tutto a zero db sul mixer non ho il fruscio ma se suono il piano Vst i LED del Mixer si fermano a -20/-10 db. Ma forse sono io che ho un tocco da "piano". Ed a questi livelli probabilmete non si nota la differenza di volume tra le diverse schede...
Dovrei testare con brani potenti, come suggerito da gobert4.
Mi ci metto il prossimo weekend e aggiorno il thread per i posteri emo.
  • zerinovic
  • Membro: Guru
  • Risp: 6586
  • Loc: Grosseto
  • Status:
  • Thanks: 461  

24-06-19 01.04

@ Pippo18
Grazie per l'informazione.
Io dal pannello di windows metto tutto al 100%.
Tenendo tutto a zero db sul mixer non ho il fruscio ma se suono il piano Vst i LED del Mixer si fermano a -20/-10 db. Ma forse sono io che ho un tocco da "piano". Ed a questi livelli probabilmete non si nota la differenza di volume tra le diverse schede...
Dovrei testare con brani potenti, come suggerito da gobert4.
Mi ci metto il prossimo weekend e aggiorno il thread per i posteri emo.
Con asio il mixer di Windows non funziona...é bypassato, devi regolare i volumi del vst e/o della daw.(solitamente a 0db)
  • Pippo18
  • Membro: Guest
  • Risp: 114
  • Loc:
  • Status:
  • Thanks: 5  

24-06-19 07.20

@ zerinovic
Con asio il mixer di Windows non funziona...é bypassato, devi regolare i volumi del vst e/o della daw.(solitamente a 0db)
Sì, giusto.
Durante il test con Song liquida (tipo youtube) mi sembra che il driver della behringer risponda al mixer di Windows.
Con Vst I test eseguiti avevano i livelli a 0db.
  • zerinovic
  • Membro: Guru
  • Risp: 6586
  • Loc: Grosseto
  • Status:
  • Thanks: 461  

24-06-19 08.16

@ Pippo18
Sì, giusto.
Durante il test con Song liquida (tipo youtube) mi sembra che il driver della behringer risponda al mixer di Windows.
Con Vst I test eseguiti avevano i livelli a 0db.
Si youtube si...ed usa anche i vari miglioramenti, tipo: Dolby,equalizzazione volumi,bass management,...disattiva tutto (apposito flag disable all)
Anche i suoni di windows li disattiverei anche se usi asio.
Configura le casse(sempre dal mixer di win,dispositivo di riproduzione) come che stai usando altoparlanti full range, click su configura e parte una semplice procedura guidata.
  • Pippo18
  • Membro: Guest
  • Risp: 114
  • Loc:
  • Status:
  • Thanks: 5  

28-06-19 10.20

@ zerinovic
Si youtube si...ed usa anche i vari miglioramenti, tipo: Dolby,equalizzazione volumi,bass management,...disattiva tutto (apposito flag disable all)
Anche i suoni di windows li disattiverei anche se usi asio.
Configura le casse(sempre dal mixer di win,dispositivo di riproduzione) come che stai usando altoparlanti full range, click su configura e parte una semplice procedura guidata.
Chiudo il cerchio.
La differenza come ipotizzato da zerinovic è che la UCA202 ha una amplificazione in uscita maggiore.
Test effettuato con rumore rosa in PFL.
La scheda cinese "più silenziosa" raggiunge i -10 db sul mixer. La UCA202 i -4 db.
Grazie.
  • Pippo18
  • Membro: Guest
  • Risp: 114
  • Loc:
  • Status:
  • Thanks: 5  

28-06-19 11.06

@ Pippo18
Chiudo il cerchio.
La differenza come ipotizzato da zerinovic è che la UCA202 ha una amplificazione in uscita maggiore.
Test effettuato con rumore rosa in PFL.
La scheda cinese "più silenziosa" raggiunge i -10 db sul mixer. La UCA202 i -4 db.
Grazie.
P.S.
La scheda in generale per il prezzo mi sembra un'ottima soluzione per un expander RPI o MiniPC.
Il volume è generalmente più alto della media (vedi sopra) , anche a confronto con una saffire 6 USB, e in generale suona bene con bassa latenza con i driver ASIO della Behringer 2.8.40 .
I Driver li ho testati su Win10 64bit dove vanno benissimo, e anche su Win7 32bit dove vanno settati con attenzione perchè rispetto agli asio4all su Win7 ogni tanto "cliccano" ma permettono di sentire più strumenti/player in contemporanea a differenza degli asio4all.
  • zerinovic
  • Membro: Guru
  • Risp: 6586
  • Loc: Grosseto
  • Status:
  • Thanks: 461  

28-06-19 14.22

@ Pippo18
P.S.
La scheda in generale per il prezzo mi sembra un'ottima soluzione per un expander RPI o MiniPC.
Il volume è generalmente più alto della media (vedi sopra) , anche a confronto con una saffire 6 USB, e in generale suona bene con bassa latenza con i driver ASIO della Behringer 2.8.40 .
I Driver li ho testati su Win10 64bit dove vanno benissimo, e anche su Win7 32bit dove vanno settati con attenzione perchè rispetto agli asio4all su Win7 ogni tanto "cliccano" ma permettono di sentire più strumenti/player in contemporanea a differenza degli asio4all.
Quoto, gli asio behringer vanno molto bene, e non mi spiego perche non siano piu sotto la sezione download...con wasapi condiviso non si ottengono le stesse prestazioni.con wasapi esclusivo invece si,ma nessun player in piu suonerà.