problema midi

  • keyboard7
  • Membro: Guest
  • Risp: 79
  • Loc: Roma
  • Status:
  • Thanks: 3  

24-06-19 08.38

Buongiorno a tutti, ho un problema con un collegamento midi, se qualcuno potesse darmi qualche suggerimento sarei grato. Ho collegato la vecchia (ma gloriosa) korg pa1xpro via midi per pilotarla dal korg sp 170 (che ha la tastiera pesata), però mi da due problemi: 1) quando suono sulla sp170 il volume è più basso (se suono gli stessi tasti direttamente sulla pa1xpro il volume esce più alto) ; 2) il suono è diverso, suonando sulla sp170 il suono è più cupo, meno alti e molti più bassi, mentre su suono direttamente i tasti della pa1xpro il suono è brillante e limpido. Qualcuno sa i motivi e se/come si può risolvere? grazie a tutti. Buona giornata. Luca
  • wildcat80
  • Membro: Senior
  • Risp: 276
  • Loc: Genova
  • Status:
  • Thanks: 29  

24-06-19 09.05

@ keyboard7
Buongiorno a tutti, ho un problema con un collegamento midi, se qualcuno potesse darmi qualche suggerimento sarei grato. Ho collegato la vecchia (ma gloriosa) korg pa1xpro via midi per pilotarla dal korg sp 170 (che ha la tastiera pesata), però mi da due problemi: 1) quando suono sulla sp170 il volume è più basso (se suono gli stessi tasti direttamente sulla pa1xpro il volume esce più alto) ; 2) il suono è diverso, suonando sulla sp170 il suono è più cupo, meno alti e molti più bassi, mentre su suono direttamente i tasti della pa1xpro il suono è brillante e limpido. Qualcuno sa i motivi e se/come si può risolvere? grazie a tutti. Buona giornata. Luca
Molto probabilmente devi andare a cambiare la curva di risposta dinamica del Korg Sp 170 rendendola più leggera.
È una pesata e la risposta al tocco è differente rispetto alla tastiera del Pa.
  • keyboard7
  • Membro: Guest
  • Risp: 79
  • Loc: Roma
  • Status:
  • Thanks: 3  

24-06-19 09.18

@ wildcat80
Molto probabilmente devi andare a cambiare la curva di risposta dinamica del Korg Sp 170 rendendola più leggera.
È una pesata e la risposta al tocco è differente rispetto alla tastiera del Pa.
ah, e dove devo intervenire? sulla pa1x pro oppure sulla sp170? (la sp170 è "strana", non ha pulsanti, cursori niente, le funzioni si attivano spingendo delle combinazioni di tastiemo)