Pedale behringer fcv100 su midi controller

  • Lopixl
  • Membro: Guest
  • Risp: 0
  • Loc: Salerno
  • Status:
  • Thanks: 0  

07-09-12 17.45

Salve a tutti emo ho acquistato da internet un pedale Behringer FCV100 per usarlo come pedale d'espressione sulla mia Roland A800-PRO. Imposto CV e cavo stereo da OUTPUT 2 all'entrata d'espressione della tastiera. Ora.. vi faccio l'esempio in questione: su Ableton Live, se assegno il pedale al pedale del volume dell'hammond, funziona solo nella prima parte della "discesa" e per il resto non da assolutamente alcun segnale, rendendolo sensibilissimo e difficile da usare. In più cambia i valori (del volume in questo caso) dalla metà fino al massimo non permettendomi di raggiungere lo 0 emo
Lo stesso problema me lo da anche usando Kontakt quindi non credo che sia questione di programmi né di vst... spero di essere stato chiaro emo
Edited 7 Set. 2012 16:16
  • JudoLudo
  • Membro: Expert
  • Risp: 1635
  • Loc: Frosinone
  • Status:
  • Thanks: 30  

22-06-19 17.14

ciao ragazzi, riesumo questo vecchio post perché mi trovo nella stessa situazione.

ho una Roland A800 PRO e ho da poco comprato un Behringer FCV100.

l'ho testato anche con Viscount Legend Live e Studiologic SL88/73: l'output 1 funziona senza problemi, l'output 2 mi dà questo problema (video che ho inviato anche al negozio tedesco da cui ho acquistato).

con la Roland invece, il pedale non funziona affatto: o meglio, se lo attacco all'output 1, mi dà esattamente lo stesso problema dell'OP, mentre l'output 2 non funziona affatto (non fa neanche quel problema del video, niente di niente).

oggi ho trovato questo articolo su SOS in cui trovo spiegato che il Behringer FCV100 non è compatibile con le Roland.

posso risolvere invertendo la polarità dentro il pedale? o, in alternativa, quella di un cavo? sono entrambe soluzioni, giusto?

grazie
  • maxpiano69
  • Membro: Supporter
  • Risp: 16444
  • Loc: Torino
  • Status:
  • Thanks: 1547  

22-06-19 18.32

@ JudoLudo
ciao ragazzi, riesumo questo vecchio post perché mi trovo nella stessa situazione.

ho una Roland A800 PRO e ho da poco comprato un Behringer FCV100.

l'ho testato anche con Viscount Legend Live e Studiologic SL88/73: l'output 1 funziona senza problemi, l'output 2 mi dà questo problema (video che ho inviato anche al negozio tedesco da cui ho acquistato).

con la Roland invece, il pedale non funziona affatto: o meglio, se lo attacco all'output 1, mi dà esattamente lo stesso problema dell'OP, mentre l'output 2 non funziona affatto (non fa neanche quel problema del video, niente di niente).

oggi ho trovato questo articolo su SOS in cui trovo spiegato che il Behringer FCV100 non è compatibile con le Roland.

posso risolvere invertendo la polarità dentro il pedale? o, in alternativa, quella di un cavo? sono entrambe soluzioni, giusto?

grazie
Come si vede dal Manuale del FCV100, fig. 4.2, con lo switch é in modalitá CV il pedale si comporta come pedale di espressione con pot da 50K e cursore collegato al Ring (stile Yamaha FC7) mentre lo standard Roland (Ev5) é 10K e cursore su Tip.

Quindi, per usare l'FCV con una tastiera che accetta pedali tipo EV5, come minimo devi usare un cavo stereo (TRS) e/o adattatore che scambi Tip con Ring, sperando poi che "digerisca" il pot di maggior valore. Per andare tranquilli io piuttosto prenderei un pedale compatibile, anche economico, tipo M-Audio EX-P (che tra l'altro ha lo switch di polaritá integrato).
  • JudoLudo
  • Membro: Expert
  • Risp: 1635
  • Loc: Frosinone
  • Status:
  • Thanks: 30  

22-06-19 18.51

@ maxpiano69
Come si vede dal Manuale del FCV100, fig. 4.2, con lo switch é in modalitá CV il pedale si comporta come pedale di espressione con pot da 50K e cursore collegato al Ring (stile Yamaha FC7) mentre lo standard Roland (Ev5) é 10K e cursore su Tip.

Quindi, per usare l'FCV con una tastiera che accetta pedali tipo EV5, come minimo devi usare un cavo stereo (TRS) e/o adattatore che scambi Tip con Ring, sperando poi che "digerisca" il pot di maggior valore. Per andare tranquilli io piuttosto prenderei un pedale compatibile, anche economico, tipo M-Audio EX-P (che tra l'altro ha lo switch di polaritá integrato).
ciao Max, grazie per la risposta, il pedale è in modalità CV (ho letto sul manuale) e ovviamente uso un cavo TRS.

l'M-Audio EX-P ce l'ho, lo presi anni fa ma ormai è inutilizzabile, quando lo uso come pedale d'espressione, il valore che sto controllando trema (se controllo uno swell, la corsa non è lineare, ma a sduzzoni e zig zag), inutilizzabile. tra l'altro ha una corsa pessima, è economico nel vero senso della parola (a differenza del Behringer, che costa poco ma è costruito - secondo me - molto bene.

emo
  • maxpiano69
  • Membro: Supporter
  • Risp: 16444
  • Loc: Torino
  • Status:
  • Thanks: 1547  

22-06-19 19.08

@ JudoLudo
ciao Max, grazie per la risposta, il pedale è in modalità CV (ho letto sul manuale) e ovviamente uso un cavo TRS.

l'M-Audio EX-P ce l'ho, lo presi anni fa ma ormai è inutilizzabile, quando lo uso come pedale d'espressione, il valore che sto controllando trema (se controllo uno swell, la corsa non è lineare, ma a sduzzoni e zig zag), inutilizzabile. tra l'altro ha una corsa pessima, è economico nel vero senso della parola (a differenza del Behringer, che costa poco ma è costruito - secondo me - molto bene.

emo
Eh si, alla fine si mangia sempre per quel che si paga, miracoli non se ne fanno... potresti sostituire il pot del EX-P

Prova intanto l'FCV con un TRS incrociato e alla peggio altrimenti spendi altri 15-20 per un nuovo EX-P
  • JudoLudo
  • Membro: Expert
  • Risp: 1635
  • Loc: Frosinone
  • Status:
  • Thanks: 30  

24-06-19 12.25

ok, a chi potesse essere utile:

ho invertito la polarità ad un cavo TRS Proel, ora il pedale funziona perfettamente con la mia Roland A-800 PRO.

grazie ragazzi emo