Problema reassign

  • emilyplay77
  • Membro: Guest
  • Risp: 79
  • Loc: Latina
  • Status:
  • Thanks: 0  

14-03-19 12.42

Salve a tutti, qualche tempo fa in Logic Pro X riuscivo a configurare 2 master K creando 2 MIDI inst nell' environment, collegandole ai vst e successivamente nella main window riuscivo ad associare le 2 external MIDI track ai MIDI inst creati nella environment.
Da qualche tempo però l'opzione reassign non compare più cliccando col destro sulla external midi track
C'è qualcuno che ha avuto lo stesso problema?
Grazie
  • maxpiano69
  • Membro: Supporter
  • Risp: 16082
  • Loc: Torino
  • Status:
  • Thanks: 1502  

14-03-19 13.10

@ emilyplay77
Salve a tutti, qualche tempo fa in Logic Pro X riuscivo a configurare 2 master K creando 2 MIDI inst nell' environment, collegandole ai vst e successivamente nella main window riuscivo ad associare le 2 external MIDI track ai MIDI inst creati nella environment.
Da qualche tempo però l'opzione reassign non compare più cliccando col destro sulla external midi track
C'è qualcuno che ha avuto lo stesso problema?
Grazie
Rileggi quello che hai scritto e poi chiediti: chi legge riesce a capire di quale software sto parlando...?
(metterlo nei tag non basta, nessuno li guarda)
  • emilyplay77
  • Membro: Guest
  • Risp: 79
  • Loc: Latina
  • Status:
  • Thanks: 0  

14-03-19 13.23

@ maxpiano69
Rileggi quello che hai scritto e poi chiediti: chi legge riesce a capire di quale software sto parlando...?
(metterlo nei tag non basta, nessuno li guarda)
Hai ragione scusa. Parliamo di Logic Pro X
  • maxpiano69
  • Membro: Supporter
  • Risp: 16082
  • Loc: Torino
  • Status:
  • Thanks: 1502  

15-03-19 09.43

@ emilyplay77
Hai ragione scusa. Parliamo di Logic Pro X
Lo dicevo per te, se lo metti nel titolo magari ottieni più aiuti emo

Io uso poco Logic ultimamente e l'ho fatto sempre con una sola master, quindi non so aiutarti, ma guarda se per caso questa pagine del supporto Apple risponde a quel che chiedi LINK, altrimenti ti suggerisco di ricreare un Project partendo completamente da zero e vedere se in quel modo funziona tutto.
  • emilyplay77
  • Membro: Guest
  • Risp: 79
  • Loc: Latina
  • Status:
  • Thanks: 0  

15-03-19 10.58

@ maxpiano69
Lo dicevo per te, se lo metti nel titolo magari ottieni più aiuti emo

Io uso poco Logic ultimamente e l'ho fatto sempre con una sola master, quindi non so aiutarti, ma guarda se per caso questa pagine del supporto Apple risponde a quel che chiedi LINK, altrimenti ti suggerisco di ricreare un Project partendo completamente da zero e vedere se in quel modo funziona tutto.
Grazie mille.
Il problema è che non mi compare più l'opzione Reassign che mi consentiva di associare la track al routine dell' environment