Problema Focusrite 2i4

  • Illtrace
  • Membro: Guest
  • Risp: 2
  • Loc:
  • Status:
  • Thanks: 0  

13-04-19 12.52

Salve a tutti Sono nuovo nel forum.
Spero possiate accogliere la mia richiesta.
come già ho preannunciato nel titolo la mia scheda audio da circa 2 giorni funziona soltanto in Direct monitoring, Quindi con il knob completamente wet sul payback. Posseggo dei monitor Yamaha hs7 e non ho mai avuto problemi del genere. se non imposto il Direct monitoring sono costretto ad alzare il volume completamente della scheda audio e allora A quel punto riesco a sentire l'audio ad un volume medio.
  • barbetta57
  • Membro: Guru
  • Risp: 6735
  • Loc: Padova
  • Status:
  • Thanks: 716  

13-04-19 13.15

altre informazioni?
  • Illtrace
  • Membro: Guest
  • Risp: 2
  • Loc:
  • Status:
  • Thanks: 0  

13-04-19 14.29

@ barbetta57
altre informazioni?
Grazie per l'interesse dunque lo scenario è il seguente:

Come DAW utilizzo Ableton live 10
Su Windows 10. Il PC ha 4gb di RAM e un processore Intel Pentium 3,5ghz.
So che le caratteristiche del PC lasciano a desiderare ma non credo influisca perché ho provato anche su un intel i5 8gb RAM e sembra darmi lo stesso problema.

Informazione utile credo che possa essere il fatto che lo stesso giorno in cui si è presentato il problema ho cambiato il settaggio delle hs7 mettendo a 0 i control room e il master volume al massimo, perché avendolo prima a metà ero costretto a dover stare con il gain della focusrite più alto della metà.

E se può aiutarti io ho una m audio oxygen 49 completamente buggata che non appena la accendo mi manda degli strani messaggi midi sul pitch, sul pan a altri controlli midi. La cosa strana è che l ultima volta che ho collegato questo controller mi è nato questo problema del monitoring.

  • Illtrace
  • Membro: Guest
  • Risp: 2
  • Loc:
  • Status:
  • Thanks: 0  

14-04-19 13.42

@ Illtrace
Grazie per l'interesse dunque lo scenario è il seguente:

Come DAW utilizzo Ableton live 10
Su Windows 10. Il PC ha 4gb di RAM e un processore Intel Pentium 3,5ghz.
So che le caratteristiche del PC lasciano a desiderare ma non credo influisca perché ho provato anche su un intel i5 8gb RAM e sembra darmi lo stesso problema.

Informazione utile credo che possa essere il fatto che lo stesso giorno in cui si è presentato il problema ho cambiato il settaggio delle hs7 mettendo a 0 i control room e il master volume al massimo, perché avendolo prima a metà ero costretto a dover stare con il gain della focusrite più alto della metà.

E se può aiutarti io ho una m audio oxygen 49 completamente buggata che non appena la accendo mi manda degli strani messaggi midi sul pitch, sul pan a altri controlli midi. La cosa strana è che l ultima volta che ho collegato questo controller mi è nato questo problema del monitoring.

Up!