Problema Neutron App "Risolto"

  • fenet
  • Membro: Guest
  • Risp: 120
  • Loc: Modena
  • Status:
  • Thanks: 8  

05-09-20 15.30

Buongiorno a tutti,ho un Behringer Neuron che dopo aggiornamento firmware 2.0 non viene riconosciuto dall'App(editor) che hanno progettato apposta per alcuni parametri nascosti peccato che non funziona,ho contattato anche la Behringer ma non hanno ancora dato soluzioni se non istruzioni base che non risolvono il problema,il Neutron viene riconosciuto dal computer installando dei driver tramite Zadig un programma che segnalano loro per poi doverlo disinstallare per far funzionare tutto senza conflitti,l'aggiornamento firmware e' andato a buon fine,la App riconosce altri dispositivi midi tipo interfacce midi come m-audio midisport ma non riconosce l'usb del Neutron nonostante risulti sul pc collegato,qualcuno ha qualche idea in piu'?Grazie a tutti!
  • maxpiano69
  • Membro: Supporter
  • Risp: 18829
  • Loc: Torino
  • Status:
  • Thanks: 1876  

05-09-20 16.03

Hai provato a riaggiornare il firmware una seconda volta? Inoltre non dovrebbe richiedere alcun driver, come scritto sul manuale

The Neutron is a USB Class Compliant MIDI device, and so no driver installation is required. The Neutron does not require any additional drivers to work with Windows and MacOS.
  • fenet
  • Membro: Guest
  • Risp: 120
  • Loc: Modena
  • Status:
  • Thanks: 8  

05-09-20 20.21

@ maxpiano69
Hai provato a riaggiornare il firmware una seconda volta? Inoltre non dovrebbe richiedere alcun driver, come scritto sul manuale

The Neutron is a USB Class Compliant MIDI device, and so no driver installation is required. The Neutron does not require any additional drivers to work with Windows and MacOS.
È lo so in effetti non dovrebbe richiedere nessun driver,secondo me ha qualche problema di software ho letto altri che hanno fatto fatica a fare comunicare il Neutro con i computer,provati a reinstallare il firmware ma in cambia.niente,per essere riconosciuto dal pc come device usb devo sempre.usare il software Zadig come ha suggerito Behringer ma la App non lo riconosce, grazie comunque della risposta emo
  • fenet
  • Membro: Guest
  • Risp: 120
  • Loc: Modena
  • Status:
  • Thanks: 8  

12-09-20 09.57

@ fenet
È lo so in effetti non dovrebbe richiedere nessun driver,secondo me ha qualche problema di software ho letto altri che hanno fatto fatica a fare comunicare il Neutro con i computer,provati a reinstallare il firmware ma in cambia.niente,per essere riconosciuto dal pc come device usb devo sempre.usare il software Zadig come ha suggerito Behringer ma la App non lo riconosce, grazie comunque della risposta emo
Buongiorno a tutti,il problema di connessione viene dal Pc,provato con altro portatile però con Windows 7 e il Neutron viene riconosciuto subito come device senza installare niente di più e funziona anche l'App,ora mi rimane da capire cosa non va nell'altro Pc,grazie a tutti ciao.
  • fenet
  • Membro: Guest
  • Risp: 120
  • Loc: Modena
  • Status:
  • Thanks: 8  

12-09-20 09.59

@ fenet
Buongiorno a tutti,il problema di connessione viene dal Pc,provato con altro portatile però con Windows 7 e il Neutron viene riconosciuto subito come device senza installare niente di più e funziona anche l'App,ora mi rimane da capire cosa non va nell'altro Pc,grazie a tutti ciao.
Non so se il.problema è solo legato agli Zadig driver installati come dicono alla Behringer,anche perché non ho ancora.capito se.sono stati disinstallati correttamente dal Pc.
  • maxpiano69
  • Membro: Supporter
  • Risp: 18829
  • Loc: Torino
  • Status:
  • Thanks: 1876  

12-09-20 11.37

@ fenet
Non so se il.problema è solo legato agli Zadig driver installati come dicono alla Behringer,anche perché non ho ancora.capito se.sono stati disinstallati correttamente dal Pc.
Potresti provare qualche utility di Driver Cleanup (io uso prevalentemente Mac quindi non so consigliartene una specifica, una ricerca tipo "windows 10 drivers cleanup zadig" potrebbe darti gli spunti giusti). Il driver incriminato dovrebbe essere WinUSB, prova a cercarlo.

(Ovviamente poi c'é sempre la soluzione"estrema"... piallare e reinstallare tutto)
  • fenet
  • Membro: Guest
  • Risp: 120
  • Loc: Modena
  • Status:
  • Thanks: 8  

14-09-20 20.59

@ maxpiano69
Potresti provare qualche utility di Driver Cleanup (io uso prevalentemente Mac quindi non so consigliartene una specifica, una ricerca tipo "windows 10 drivers cleanup zadig" potrebbe darti gli spunti giusti). Il driver incriminato dovrebbe essere WinUSB, prova a cercarlo.

(Ovviamente poi c'é sempre la soluzione"estrema"... piallare e reinstallare tutto)
Grazie Max,provo con Driver cleanup emo