Cvp605: Microfono che ronza quando si parla/canta

  • PaoloMusic
  • Membro: Guest
  • Risp: 3
  • Loc:
  • Thanks: 0  

14-01-22 19.46

Buonasera a tutti

ho un microfono T.bone MB85 collegato ad un Yamaha Clavinova tramite ovviamente un adattatore XLR => jack.

Quando si parla/canta, fa un fastidioso ronzio di sottofondo, che non è presente se si sta zitti.
Come si potrebbe ovviare al problema???

Grazie a tutti & buona musica
  • PandaR1
  • Membro: Expert
  • Risp: 941
  • Loc: Genova
  • Thanks: 137  

15-01-22 18.58

@ PaoloMusic
Buonasera a tutti

ho un microfono T.bone MB85 collegato ad un Yamaha Clavinova tramite ovviamente un adattatore XLR => jack.

Quando si parla/canta, fa un fastidioso ronzio di sottofondo, che non è presente se si sta zitti.
Come si potrebbe ovviare al problema???

Grazie a tutti & buona musica
Usando un preamplificatore microfonico. Puoi ad esempio metterci in mezzo un piccolo mixer behringer, te la cavi con 39 euro
502
  • PaoloMusic
  • Membro: Guest
  • Risp: 3
  • Loc:
  • Thanks: 0  

15-01-22 23.50

@ PandaR1
Usando un preamplificatore microfonico. Puoi ad esempio metterci in mezzo un piccolo mixer behringer, te la cavi con 39 euro
502
Grazie della risposta.

Ma a cosa può essere dovuto il ronzio? Per dire, se prendo un microfono che abbia un jack piuttosto che l' XLR?

16-01-22 01.01

@ PaoloMusic
Grazie della risposta.

Ma a cosa può essere dovuto il ronzio? Per dire, se prendo un microfono che abbia un jack piuttosto che l' XLR?
Può essere utile specificare il modello preciso del Clavinova.
Ciao
  • simondrake
  • Membro: Senior
  • Risp: 715
  • Loc: Torino
  • Thanks: 91  

16-01-22 11.06

@ PaoloMusic
Buonasera a tutti

ho un microfono T.bone MB85 collegato ad un Yamaha Clavinova tramite ovviamente un adattatore XLR => jack.

Quando si parla/canta, fa un fastidioso ronzio di sottofondo, che non è presente se si sta zitti.
Come si potrebbe ovviare al problema???

Grazie a tutti & buona musica
Io prima di tutto proverei il mic su un ampli o mixer senza l'adattatore, a me per es ne era capitato uno fallato che dava un problema simile (tipo contatto- non contatto).

Se il mic funziona bene allora potrebbe essere un problema dell'ingresso del clavinova, che si ripete con qualunque microfono, anche con uscita diretta jack. Se riesci a fartene prestare uno lo vedi subito
  • PaoloMusic
  • Membro: Guest
  • Risp: 3
  • Loc:
  • Thanks: 0  

16-01-22 21.41

Ok grazie, vedo di procurarmi un altro microfono per fare la prova.

Lo strumento è un Clavinova CVP605
  • Tommyonsite
  • Membro: Guest
  • Risp: 42
  • Loc: Reggio Calabria
  • Thanks: 16  

17-01-22 07.48

@ PaoloMusic
Ok grazie, vedo di procurarmi un altro microfono per fare la prova.

Lo strumento è un Clavinova CVP605
Ciao, io ne ho sempre uno collegato al cvp405 ma senza adattatore, puoi anche solo recuperare un cavo microfonico che termini col jack.
  • PaoloMusic
  • Membro: Guest
  • Risp: 3
  • Loc:
  • Thanks: 0  

24-01-22 20.57

In effetti potrei provare proprio così.
Però mi è venuto un dubbio: l'adattatore che utilizzo ha il jack mono, è corretto oppure deve essere stereo?

E quindi anche il cavo che devo acquistare, deve terminare con un jack mono?

Grazie ancora