Viscount Legend

  • berlex65
  • Membro: Expert
  • Risp: 3315
  • Loc: Siena
  • Status:
  • Thanks: 174  

20-02-19 19.06

Ciao scusate chi è che aveva avuto problemi con la percussione perché anche nel mio non funziona!! Ho il modello senza i preset quello più piccolo dei doppio manuale. Ora che devo fare? Portarglielo cioè spedirlo?
Grazie a chi potrà rispondermi. Io lo comprai appena uscì nel maggio
2016 mi pare ..
Ciao
Paolo
  • zaphod
  • Membro: Expert
  • Risp: 4755
  • Loc: Savona
  • Status:
  • Thanks: 382  

20-02-19 19.15

@ berlex65
Ciao scusate chi è che aveva avuto problemi con la percussione perché anche nel mio non funziona!! Ho il modello senza i preset quello più piccolo dei doppio manuale. Ora che devo fare? Portarglielo cioè spedirlo?
Grazie a chi potrà rispondermi. Io lo comprai appena uscì nel maggio
2016 mi pare ..
Ciao
Paolo
veramente quello che aveva "problemi" con la percussione si lamentava del fatto che si attivasse solo sul manuale superiore, e con un solo set di drawbars... che effettivamente è quello che succede con l'Hammond, non si tratta di guasto o difetto.
A te che succede, di preciso?
  • berlex65
  • Membro: Expert
  • Risp: 3315
  • Loc: Siena
  • Status:
  • Thanks: 174  

21-02-19 19.11

@ zaphod
veramente quello che aveva "problemi" con la percussione si lamentava del fatto che si attivasse solo sul manuale superiore, e con un solo set di drawbars... che effettivamente è quello che succede con l'Hammond, non si tratta di guasto o difetto.
A te che succede, di preciso?
Ciao a me proprio non si attiva sul manuale superiore ovviamente... il tasto si illumina ma non va nessun tipo di percussione ...mi pareva di aver letto qui che alcuni legend montavano una scheda difettosa che la Viscount poteva sostituire ma non mi ricordo ad era quella relativa alla percussione...
Grazie
Ciao Paolo
  • zaphod
  • Membro: Expert
  • Risp: 4755
  • Loc: Savona
  • Status:
  • Thanks: 382  

22-02-19 08.52

@ berlex65
Ciao a me proprio non si attiva sul manuale superiore ovviamente... il tasto si illumina ma non va nessun tipo di percussione ...mi pareva di aver letto qui che alcuni legend montavano una scheda difettosa che la Viscount poteva sostituire ma non mi ricordo ad era quella relativa alla percussione...
Grazie
Ciao Paolo
no, il problema di un forumer era sulla manopola del vibrato/chorus.
Praticamente, alcuni Legend monterebbero una manopola che con l'uso non fa più presa sul perno del potenziometro, e quindi gira a vuoto. Il potenziometro continua a funzionare benissimo, ma pare che in assistenza, forse per rapidità, forse per precisione del lavoro, cambino direttamente la scheda dove è saldato il potenziometro.
Il tuo caso è diverso; comunque non serve che spedisci l'organo: qui l'elenco dei centri assistenza Viscount, magari ne hai pure uno vicino...
Dunque, sul manuale superiore, con il preset B (che avendo tu il Live è sostituito da un pulsante) non senti la percussione... il potenziometro del volume della perc è per caso abbassato? Hai usato l'editor per modificare qualcosa? Hai provato a fare un reset dell'organo dall'editor (mi pare che si possa, non sono sicurissimo)?
  • zaphod
  • Membro: Expert
  • Risp: 4755
  • Loc: Savona
  • Status:
  • Thanks: 382  

04-03-19 11.38

@ berlex65
Ciao a me proprio non si attiva sul manuale superiore ovviamente... il tasto si illumina ma non va nessun tipo di percussione ...mi pareva di aver letto qui che alcuni legend montavano una scheda difettosa che la Viscount poteva sostituire ma non mi ricordo ad era quella relativa alla percussione...
Grazie
Ciao Paolo
Ciao Paolo,
posso sapere com’è andata a finire con la percussione del Legend?
  • berlex65
  • Membro: Expert
  • Risp: 3315
  • Loc: Siena
  • Status:
  • Thanks: 174  

04-03-19 19.12

@ zaphod
Ciao Paolo,
posso sapere com’è andata a finire con la percussione del Legend?
Ciao ti ho risposto in privato, perché ho fatto casino io!!!emoemo Tutto risolto..
Scusa e grazie comunque per la disponibilità!
Ciao
Paolo
  • bertoro
  • Membro: Guest
  • Risp: 18
  • Loc: Udine
  • Status:
  • Thanks: 1  

06-06-19 11.19

@ MiLord
tsuki ha scritto:
Ricordiamoci pero' che quei livelli di distorsione "ustionante" venivano ottenuti in origine collegando all'Hammond un amplificatore valvolare per chitarra (solitamente un Marshall) e quindi non fanno esattamente parte del connubio Hammond+ Leslie.

Certo! emo
Ma Jon Lord usava anche solo il marshall o solo il leslie.
E non trovo sempre nei cloni un leslie aggressivo come nelle nord. Che può essere eccessivo se si esagera, ma se lo si sa utilizzare è perfetto per il rock! Purtroppo il suono è in alcuni strumenti anche pregiati, ovattato, mai tagliente. Poco grintoso.
O meglio, grintoso sì, ma con quella grinta che può soddisfare molti jazzisti, meno uno che ama il rock '70

Domanda, nel legend è possibile abbinare il leslie all'amplificatore da chitarra?
Ciao,
Ho un legend in versione classic (con i preset a tastiera invertita per intenderci).
in merito alla tua domanda puoi benissimo collegare un marshall ad un'uscita del legend ( io nella fattispecie utilizzo il canale left mono).
Per bypassare il simulatore Leslie interno basta selezionare il tasto DIRECT.
In questo modo il suono che esce è nudo e crudo senza l'effetto leslie.
naturalmente, rimangono invariate tutte le altre possibilità di intervento sul suono ( percussione, drive, reverbero, eq, etc.)
Per quanto riguarda il SEND RETURN, io lo utilizzo per collegarci un RING MODULATOR, in questo modo, nella catena avrai suono pulito-ring- effetti,(drive.eq.rev, etc) OUT-marshall.
Ciao
  • Fabri72
  • Membro: Expert
  • Risp: 947
  • Loc: Alessandria
  • Status:
  • Thanks: 62  

01-08-20 16.16

Segnalo che la versione a due manuali con ottava invertita ora si trova online a 2.039€
  • CMAX1010
  • Membro: Guest
  • Risp: 0
  • Loc:
  • Status:
  • Thanks: 1  

02-08-20 16.27

@ zaphod
andrealoverde ha scritto:
A questo punto direi che il preset (o patch...) posso costruirmelo io inviandogli una serie di control changes via midi (da ipad - setlistmaker - oppure da una master...

esatto!
Scusate .. credo che il preset possa essere salvato con la funzione FUNZIONE MIDI DUMP par 6.2 manuale
"Qualora sia necessario registrare su un sequencer esterno la configurazione attuale dello strumento (posizione
dei drawbars, pulsanti, potenziometri e pedali), dopo aver avviato la registrazione tenere premuto il pulsante
[TRANSPOSE SELECT] e premere il tasto C3 del manuale superiore. Utilizzare la stessa combinazione di
pulsante e tasto della tastiera se si desidera reimpostare lo strumento con la configurazione attuale a pannello,
in seguito alla ricezione di una diversa impostazione dal sequencer in fase di riproduzione.
ZAPHOD approfitto della tua disponibilità e competenza.. E' corretto aspettarsi di poter caricare un preset completo di effetti dal sequencer dove è stato scaricato col MIDI DUMP? e come fare? Mi puoi linkare qlcosa di pertinente? Grazie
  • zaphod
  • Membro: Expert
  • Risp: 4755
  • Loc: Savona
  • Status:
  • Thanks: 382  

03-08-20 09.49

@ CMAX1010
Scusate .. credo che il preset possa essere salvato con la funzione FUNZIONE MIDI DUMP par 6.2 manuale
"Qualora sia necessario registrare su un sequencer esterno la configurazione attuale dello strumento (posizione
dei drawbars, pulsanti, potenziometri e pedali), dopo aver avviato la registrazione tenere premuto il pulsante
[TRANSPOSE SELECT] e premere il tasto C3 del manuale superiore. Utilizzare la stessa combinazione di
pulsante e tasto della tastiera se si desidera reimpostare lo strumento con la configurazione attuale a pannello,
in seguito alla ricezione di una diversa impostazione dal sequencer in fase di riproduzione.
ZAPHOD approfitto della tua disponibilità e competenza.. E' corretto aspettarsi di poter caricare un preset completo di effetti dal sequencer dove è stato scaricato col MIDI DUMP? e come fare? Mi puoi linkare qlcosa di pertinente? Grazie
ti ringrazio della stima e della fiducia!
Ma purtroppo il mio aiuto, in questo caso, non va oltre quello che dici già tu. Perchè non sono minimamente esperto di midi dump, non l'ho mai usato con nessuno strumento; non uso poi sequencer per l'invio di cc in modo da richiamare patch al volo.
I suoni me li modifico al momento io, in particolare proprio quando sono all'organo: in base al brano, agli strumenti con cui suono, al contesto in generale e - non ultimo - al mood.
Posso quindi solo ripeterti quello che hai già letto sul manuale e, visto che il Legend accetta cc per parecchi (se non tutti, non ricordo) parametri, posso pensare che un dump (transpose+C3) comprenda tutto quello che serve per ricreare il suono esattamente com'era. Probabilmente non vengono inviate nel dump le "impostazioni di sistema", ossia i settaggi che vengono fatti premendo il pulsante transpose+un tasto del manuale superiore.