Collegamenti

  • zerinovic
  • Membro: Guru
  • Risp: 8346
  • Loc: Grosseto
  • Status:
  • Thanks: 613  

11-06-20 15.47

@ pinbruz
Carissimo zerinovic, grazie ai tuoi preziosi suggerimenti sto sistemando per bene tutti i preset salvandoli,rinominandoli e,seguendo le tabelle di SD1000 ,raggruppando per sound family.Del resto io uso solo piano,organ e accordion.
La ciliegina sulla torta sarebbe riuscire ad allineare il transposer con quello delle basi.
Ho provato a leggermi il manuale ed effettivamente nel capitolo 3.MIDI Implementation alla terza pagina c'è effettivamente qualcosa sul Master transposer, ma oltre una sequenza di lettere e numeri, molto francamente non so come settare questa cosa su Midi Layer.Se ti avanza un pò di tempo e soprattutto voglia di guidarmi step by step, te ne sarei infinitamente grato.
io non andrei a toccare i messaggi di sistema esclusivo (sysex) per questo, anche se su midilayer puoi settarlo, ma ti dico la sincera verità non ho mai avuto la necessita di usarlo.

usi una porta midi distinta per le basi e l'altra per te giusto?(sempre via usb puoi accedere a due porte mi pare..)
prova ad usare la stessa porta delle basi, magari usi un canale che di solito non viene usato nelle basi (tipo il 16 lo metti in mute sul player) per i tuoi suoni, in quel modo dovresti, trovare il transpose gia impostato dalla base.

se cosi non va, fatti dei preset con il traspose gia salvato e impostato ( se gia sai a che valore lo vuoi) quando richiami il preset sei gia pronto.

altrimenti se la master, puo configurarlo velocemante sfrutta lei, lo fai tu manualmente, quando ne hai bisogno.
  • pinbruz
  • Membro: Guest
  • Risp: 35
  • Loc: Napoli
  • Status:
  • Thanks: 2  

11-06-20 17.35

@ zerinovic
io non andrei a toccare i messaggi di sistema esclusivo (sysex) per questo, anche se su midilayer puoi settarlo, ma ti dico la sincera verità non ho mai avuto la necessita di usarlo.

usi una porta midi distinta per le basi e l'altra per te giusto?(sempre via usb puoi accedere a due porte mi pare..)
prova ad usare la stessa porta delle basi, magari usi un canale che di solito non viene usato nelle basi (tipo il 16 lo metti in mute sul player) per i tuoi suoni, in quel modo dovresti, trovare il transpose gia impostato dalla base.

se cosi non va, fatti dei preset con il traspose gia salvato e impostato ( se gia sai a che valore lo vuoi) quando richiami il preset sei gia pronto.

altrimenti se la master, puo configurarlo velocemante sfrutta lei, lo fai tu manualmente, quando ne hai bisogno.
Grazie certamente userò uno dei due sistemi suggeriti, anche se però non mi ci vorrei impazzire più di tanto visto che è una soluzione di.....emergenza.
Un iltima cosa e poi mi taccio, la manopola del volume della Alesis non risponde per i suoni esterni, è normale o anche questo fa parte dei settaggi sysex?
un saluto
  • zerinovic
  • Membro: Guru
  • Risp: 8346
  • Loc: Grosseto
  • Status:
  • Thanks: 613  

11-06-20 18.00

@ pinbruz
Grazie certamente userò uno dei due sistemi suggeriti, anche se però non mi ci vorrei impazzire più di tanto visto che è una soluzione di.....emergenza.
Un iltima cosa e poi mi taccio, la manopola del volume della Alesis non risponde per i suoni esterni, è normale o anche questo fa parte dei settaggi sysex?
un saluto
da midilayer vai su tools e clicca su midi monitor, verifica cosa invia la alesis quando muovi il volume.magari c'è da impostare il CC corretto (7) e il canale dove lo invia, perche non è detto che sia lo stesso dove la alesis invia le note.
per modificare il CC ed il canale che la alesis invia, devi consultare il manuale della alesis.
se muovendo non invia nulla, probabilmente è solo un controllo interno, non invia segnale midi.
  • pinbruz
  • Membro: Guest
  • Risp: 35
  • Loc: Napoli
  • Status:
  • Thanks: 2  

11-06-20 19.54

@ zerinovic
da midilayer vai su tools e clicca su midi monitor, verifica cosa invia la alesis quando muovi il volume.magari c'è da impostare il CC corretto (7) e il canale dove lo invia, perche non è detto che sia lo stesso dove la alesis invia le note.
per modificare il CC ed il canale che la alesis invia, devi consultare il manuale della alesis.
se muovendo non invia nulla, probabilmente è solo un controllo interno, non invia segnale midi.
Difatti deve essere come dici tu, sarà solo un controllo interno.
Grazie di tutto!
  • pinbruz
  • Membro: Guest
  • Risp: 35
  • Loc: Napoli
  • Status:
  • Thanks: 2  

12-06-20 11.25

@ pinbruz
Difatti deve essere come dici tu, sarà solo un controllo interno.
Grazie di tutto!
Risolto il problema traspose ovvero.....bypassato.
Siccome il Kanto Player legge sia gli accordi salvati nel midi e, comunque ha in se' il chord recognition ,c'era molta confusione.
Ho provato a cancellare gli accordi in un file e, quindi il Kanto Player vede ora quelli che riconosce, quindi nella tonalità che il pezzo suona.
Non so se sono stato chiaro, e spero che questa prova possa servire ad altri per non....impazzire!