tablet windows 10?

  • maxpiano69
  • Membro: Supporter
  • Risp: 18506
  • Loc: Torino
  • Status:
  • Thanks: 1826  

17-02-19 17.29

@ piattica
ciao Max

mi dici quali VST riesci a far funzionare regolarmente?
Tieni presente che essendo Win10 a 32 bit, sul Pipo X8, posso solo usare VST di quel tipo, comunque ho testato VB3 (quello incorporato nell'editor della DMC122 e la v1.4 in demo), UVI Workstation (2.x) con Ravenscroft 675, Pianoteq (ultima versione disponibile), un paio di vecchi plugin GSI (MrTramp, Mr Ray73 + effectizer), PG8X.

Li ho testati sia in standalone, ove possibile, che con savihost o Cantabile 3 Lite.

Devo ancora provare Kontakt (per lo Scarbee Mk I) e qualche altro VA, tipo Synth1 o Podolski, dopo di che per quel che mi serve ho tutto.
  • maxpiano69
  • Membro: Supporter
  • Risp: 18506
  • Loc: Torino
  • Status:
  • Thanks: 1826  

17-02-19 17.33

@ zerinovic
Ah bene!, mi fa piacere.
bellino quel pipo, con lo schermo inclinato e le prese dietro.ho visto su GB a 100€ circa.
Ritornando al discorso con @spectrum sarebbe perfetto per fargli fare il "sipario" con midilayer.
...
Quali software ci fai girare?

Per quanto riguarda la scheda interna lo sai che su mio,accetta wasapi in modo esclusivo, mentre con quella del Numa compact 2, no.
L'audio risulta pieno di glitch, come se fosse in clip, ma non dipende dalla latenza perche lo fa anche con buffer enormi.alcuni software come cantabile nemmeno mi fa selezionare la modalità.
Ma per esempio con pianoteq in stand alone funziona.
Quindi devo utilizzare wasapi condiviso che va bene lo stesso...anzi,con qualche accorgimento va anche meglio.
Per i software vedi la risposta che ho dato sopra a piattica (con l'aggiunta di VFX come host, ora che ci penso). Per l'uso come MIDI Router sarebbe comodissimo e direi privo di rischi, dato che si tratta di software molto leggeri. emo

Riguardo le schede audio, anche sul Pipo la scheda interna é pressoché inutilizzabile, stesso comportamento che osservi tu sul Chuwi (d'altra parte il Pipo é di fatto un tablet "ricarrozzato" e senza batteria).

Ma con la NC2 e Asio4All riesci almeno ad usarla in ASIO? Io con quella interfaccetta da due soldi che ho preso tanto per provare (Sabrent AU MMSA) ho visto che alla fine lavoro indifferentemente in Wasapi (shared ed exclusive) ed ASIO, ovvero con gli stessi buffer quindi stessa latenza.
  • zerinovic
  • Membro: Guru
  • Risp: 8146
  • Loc: Grosseto
  • Status:
  • Thanks: 600  

17-02-19 18.45

maxpiano69 ha scritto:
Ma con la NC2 e Asio4All riesci almeno ad usarla in ASIO? Io con quella interfaccetta da due soldi che ho preso tanto per provare (Sabrent AU MMSA) ho visto che alla fine lavoro indifferentemente in Wasapi (shared ed exclusive

Allora la scheda interna lavora bene in tutti i modi.asio4all compreso. (se tolgo la spunta ad accelerazione hardware,perche sennò anche lei non funziona in wasapi esclusivo)
Quella della nc2 non mi lavora in wasapi exclusive, (asio4all si) (e qui la modalità accelerazione hardware proprio non c'è)
Ma non é un problema.
wasapi condiviso va bene,e dato che il tablet viene usato da mio figlio a scuola tutto il setup che ho fatto deve andare bene anche a lui, non posso disattivare la scheda interna.
Quindi ho trovato un livello di convivenza accettabile, con wasapi shared. Inserisco l'usb del Numa compact 2. La scheda viene riconosciuta e subito impostata come predefinita. A quel punto apro i programmi e suono. É la scelta piu fruibile...
  • Charlie78
  • Membro: Expert
  • Risp: 4980
  • Loc: Catania
  • Status:
  • Thanks: 169  

17-02-19 21.06

maxpiano69 ha scritto:
Ma con la NC2 e Asio4All riesci almeno ad usarla in ASIO? Io con quella interfaccetta da due soldi che ho preso tanto per provare (Sabrent AU MMSA) ho visto che alla fine lavoro indifferentemente in Wasapi (shared ed exclusive) ed ASIO, ovvero con gli stessi buffer quindi stessa latenza.


Io ne ho parlato qui tempo fa : ho un tablet Asus con win 10 con scheda audio integrata Intel sst audio e non funziona con i driver ASIO4All . Le ho provate tutte, non da nessun errore, viene tranquillamente riconosciuto ma dall'uscita non viene riprodotto nessun audio. Con WASAPI invece funziona. emo
  • zerinovic
  • Membro: Guru
  • Risp: 8146
  • Loc: Grosseto
  • Status:
  • Thanks: 600  

17-02-19 23.37

@ Charlie78
maxpiano69 ha scritto:
Ma con la NC2 e Asio4All riesci almeno ad usarla in ASIO? Io con quella interfaccetta da due soldi che ho preso tanto per provare (Sabrent AU MMSA) ho visto che alla fine lavoro indifferentemente in Wasapi (shared ed exclusive) ed ASIO, ovvero con gli stessi buffer quindi stessa latenza.


Io ne ho parlato qui tempo fa : ho un tablet Asus con win 10 con scheda audio integrata Intel sst audio e non funziona con i driver ASIO4All . Le ho provate tutte, non da nessun errore, viene tranquillamente riconosciuto ma dall'uscita non viene riprodotto nessun audio. Con WASAPI invece funziona. emo
In effetti alla prima, asio4all non va neanche a me. Devo entrare nel pannello asio4all e selezionare un'altro out in lista. Un out 8-192khz.
  • maxpiano69
  • Membro: Supporter
  • Risp: 18506
  • Loc: Torino
  • Status:
  • Thanks: 1826  

18-02-19 07.01

@ zerinovic
In effetti alla prima, asio4all non va neanche a me. Devo entrare nel pannello asio4all e selezionare un'altro out in lista. Un out 8-192khz.
Esatto, anche sul Pipo (che, "guarda caso", ha la stessa scheda interna) Asio4all di default seleziona una uscita multipla (6ch, sará una uscita digitale 5.1 x HDMI?), che non corrisponde al jack audio peró. Basta selezionare a mano l'uscita da 2ch.

In ogni caso, per gli altri motivi di cui abbiamo giá detto, meglio lasciar perdere la scheda interna.
  • zerinovic
  • Membro: Guru
  • Risp: 8146
  • Loc: Grosseto
  • Status:
  • Thanks: 600  

18-02-19 07.38

@ Charlie78
maxpiano69 ha scritto:
Ma con la NC2 e Asio4All riesci almeno ad usarla in ASIO? Io con quella interfaccetta da due soldi che ho preso tanto per provare (Sabrent AU MMSA) ho visto che alla fine lavoro indifferentemente in Wasapi (shared ed exclusive) ed ASIO, ovvero con gli stessi buffer quindi stessa latenza.


Io ne ho parlato qui tempo fa : ho un tablet Asus con win 10 con scheda audio integrata Intel sst audio e non funziona con i driver ASIO4All . Le ho provate tutte, non da nessun errore, viene tranquillamente riconosciuto ma dall'uscita non viene riprodotto nessun audio. Con WASAPI invece funziona. emo
cosi configurato a me suona, é uguale al tuo?
  • zerinovic
  • Membro: Guru
  • Risp: 8146
  • Loc: Grosseto
  • Status:
  • Thanks: 600  

18-02-19 07.46

maxpiano69 ha scritto:
Asio4all di default seleziona una uscita multipla (6ch, sará una uscita digitale 5.1 x HDMI?), che non corrisponde al jack audio peró. Basta selezionare a mano l'uscita da 2ch.

Anche io credevo cosi...infatti non capisco perché suona con la 6ch e con la 2ch 16 bit 48khz no.
Forse é una combo ottica spdif come il macbook bianco che avevo? Ma non mi pare..Bo...
  • maxpiano69
  • Membro: Supporter
  • Risp: 18506
  • Loc: Torino
  • Status:
  • Thanks: 1826  

18-02-19 07.49

@ zerinovic
maxpiano69 ha scritto:
Asio4all di default seleziona una uscita multipla (6ch, sará una uscita digitale 5.1 x HDMI?), che non corrisponde al jack audio peró. Basta selezionare a mano l'uscita da 2ch.

Anche io credevo cosi...infatti non capisco perché suona con la 6ch e con la 2ch 16 bit 48khz no.
Forse é una combo ottica spdif come il macbook bianco che avevo? Ma non mi pare..Bo...
Non saprei, a me impostato sulla 2ch funziona (nel senso che suona, al netto dei problemi di glitch e prestazionali che hai riscontrato anche tu), forse devi riattivare il flag che permette ad Asio4all di prenderne il controllo esclusivo (?)
  • zerinovic
  • Membro: Guru
  • Risp: 8146
  • Loc: Grosseto
  • Status:
  • Thanks: 600  

18-02-19 08.54

@ maxpiano69
Non saprei, a me impostato sulla 2ch funziona (nel senso che suona, al netto dei problemi di glitch e prestazionali che hai riscontrato anche tu), forse devi riattivare il flag che permette ad Asio4all di prenderne il controllo esclusivo (?)
Quei flag sono attivi di default, e si sono attivi.nella stessa pagina ce anche il flag "abilita accelerazione hardware" da quando l'ho tolto la scheda interna va molto meglio.ti consiglio di disabilitare i suoni di windows (anche il tac della tastiera virtuale)e tutti gli effetti (come equalizzatore volume).
  • maxpiano69
  • Membro: Supporter
  • Risp: 18506
  • Loc: Torino
  • Status:
  • Thanks: 1826  

18-02-19 15.51

@ zerinovic
Quei flag sono attivi di default, e si sono attivi.nella stessa pagina ce anche il flag "abilita accelerazione hardware" da quando l'ho tolto la scheda interna va molto meglio.ti consiglio di disabilitare i suoni di windows (anche il tac della tastiera virtuale)e tutti gli effetti (come equalizzatore volume).
Giá fatto emo
  • zerinovic
  • Membro: Guru
  • Risp: 8146
  • Loc: Grosseto
  • Status:
  • Thanks: 600  

18-02-19 16.46

@ maxpiano69
Giá fatto emo
Queste difformità hanno sicuramente un denominatore comune...vai a sapere cosa é.. peccato perché usare la scheda interna, per chi non l'ha integrata nella tastiera, può essere vantaggioso, specialmente se si tratta di un tablet classico senza prese usb standard.
  • maxpiano69
  • Membro: Supporter
  • Risp: 18506
  • Loc: Torino
  • Status:
  • Thanks: 1826  

18-02-19 16.51

@ zerinovic
Queste difformità hanno sicuramente un denominatore comune...vai a sapere cosa é.. peccato perché usare la scheda interna, per chi non l'ha integrata nella tastiera, può essere vantaggioso, specialmente se si tratta di un tablet classico senza prese usb standard.
Alla fine peró, se ha almeno una porta USB anche mini o micro basta una prolunga USB ed anche in quel caso si risolve. Certo che viceversa con l'iPad la scheda interna va giá bene...
  • zerinovic
  • Membro: Guru
  • Risp: 8146
  • Loc: Grosseto
  • Status:
  • Thanks: 600  

18-02-19 16.58

maxpiano69 ha scritto:
Certo che viceversa con l'iPad la scheda interna va giá bene...

Éh..appunto...sia mai...emoemoemo
  • Charlie78
  • Membro: Expert
  • Risp: 4980
  • Loc: Catania
  • Status:
  • Thanks: 169  

18-02-19 23.50

Allora, in parte è successa una stranezza in parte sono stato stupido io!!!

Cosa è successo? giusto per smanettare, ho provato i settaggi audio di vari VST usando gli altoparlanti integrati del tablet/pc, tanto, pensavo, appena avrei trovato le giuste impostazioni avrei fatto i collegamenti completi.
La stranezza è che usando i driver WASAPI l'audio si sente dagli altoparlanti integrati, usando ASIO4All no... però, cosa che STUPIDAMENTE non avevo fatto prima, ho impostato i driver Asio4all e senza effettuare nessuna modifica alle impostazioni, ho collegato il pc al mixer : ebbene, funziona!!!
  • zerinovic
  • Membro: Guru
  • Risp: 8146
  • Loc: Grosseto
  • Status:
  • Thanks: 600  

19-02-19 08.02

@ Charlie78
Allora, in parte è successa una stranezza in parte sono stato stupido io!!!

Cosa è successo? giusto per smanettare, ho provato i settaggi audio di vari VST usando gli altoparlanti integrati del tablet/pc, tanto, pensavo, appena avrei trovato le giuste impostazioni avrei fatto i collegamenti completi.
La stranezza è che usando i driver WASAPI l'audio si sente dagli altoparlanti integrati, usando ASIO4All no... però, cosa che STUPIDAMENTE non avevo fatto prima, ho impostato i driver Asio4all e senza effettuare nessuna modifica alle impostazioni, ho collegato il pc al mixer : ebbene, funziona!!!
No a me non succede, sia che seleziono un out o l'altro...se seleziono 2x 48khz Silenzio di tomba, (sia cuffie che altoparlanti)anche se asio4all non da nessun errore.
Se seleziono il 24 192khz. Funziona e bene senza clip audio.e bassa latenza.(sia cuffie che altoparlanti)
La frequenza impostata sull'host é sempre 48khz.
  • maxpiano69
  • Membro: Supporter
  • Risp: 18506
  • Loc: Torino
  • Status:
  • Thanks: 1826  

19-02-19 08.04

@ zerinovic
maxpiano69 ha scritto:
Certo che viceversa con l'iPad la scheda interna va giá bene...

Éh..appunto...sia mai...emoemoemo
Probabilmente anche con un tablet Windows di fascia superiore (tipo un Surface) la scheda interna sará di migliore qualitá, almeno... si spera emo
  • zerinovic
  • Membro: Guru
  • Risp: 8146
  • Loc: Grosseto
  • Status:
  • Thanks: 600  

19-02-19 08.09

@ maxpiano69
Probabilmente anche con un tablet Windows di fascia superiore (tipo un Surface) la scheda interna sará di migliore qualitá, almeno... si spera emo
Non ci metterei la mano sul fuoco...é sempre una intel...magari un driver che la gestisce meglio..?
  • maxpiano69
  • Membro: Supporter
  • Risp: 18506
  • Loc: Torino
  • Status:
  • Thanks: 1826  

19-02-19 08.16

@ zerinovic
Non ci metterei la mano sul fuoco...é sempre una intel...magari un driver che la gestisce meglio..?
I modelli Surface Pro montano degli i5, non degli Atom, quindi devono necessariamente usare un chipset audio esterno. Questo video qui (seconda metá) puó essere un esempio abbastanza esplicativo su come vanno gli Asio4all su quei modelli.

Ad ogni modo, sui tablet/Pipo economici si fa di necessitá virtú, come sempre.
  • zerinovic
  • Membro: Guru
  • Risp: 8146
  • Loc: Grosseto
  • Status:
  • Thanks: 600  

19-02-19 12.37

@ maxpiano69
I modelli Surface Pro montano degli i5, non degli Atom, quindi devono necessariamente usare un chipset audio esterno. Questo video qui (seconda metá) puó essere un esempio abbastanza esplicativo su come vanno gli Asio4all su quei modelli.

Ad ogni modo, sui tablet/Pipo economici si fa di necessitá virtú, come sempre.
Vedo anche li, intel sst...anche se asio4all rileva output con nomi e struttura,diversa dal chuwi.

Ci ritorno su, perche all'inizio anche a me dava problemi la scheda interna...ma non ricordo perché...e cosa ho fatto...forse involontariamente tanto usavo quella della nc2emo