Anche GSi nel forum

  • d_phatt
  • Membro: Expert
  • Risp: 2997
  • Loc: Perugia
  • Thanks: 567  

13-08-22 12.50

@ JohnBarleycorn
Da quel che so , perlomeno su gemini è così, il sample player lavora in modalità ibrida, il suono vero e proprio è quello campionato, mentre risonanze simpatetiche, rumori vari (pedale in primis) e credo anche la gestione degli inviluppi di attacco e rilascio sono gestiti a modelli fisici . Poi zioGuido potrà essere molto più esaustivo e preciso di me.
I rumori del pedale non credo che siano modellati, penso che siano campionati e credo che lo stesso valga per i sample di rilascio.
Invece sì, le risonanze del sample player in Gemini sono modellate e ricordo un post di ziokiller qui sul forum in cui aveva spiegato a grandi linee le basi della tecnica usata (o forse era per quelle del Seven, boh).

15-09-22 21.05

Su FB è stato annunciato il nuovo firmware 1.48 e la nuova versione 1.1.2 dell'editor di Gemini.
Per info.
  • bifzit
  • Membro: Guest
  • Risp: 10
  • Loc:
  • Thanks: 1  

15-09-22 23.58

Salve, ho il gemini rack nuova versione e volevo chiedere una cortesia ad altri possessori del gemini.
Da me con i preset basati su Tine piano sulle note da do#3 a fa3 al rilascio del tasto il rumore di rilascio è molto piu forte rispetto agli altri tasti. Si nota di più mettendo il release level al minimo.
Lo fa anche da voi?
Grazie e scusate la disturbata.

Daniele
  • d_phatt
  • Membro: Expert
  • Risp: 2997
  • Loc: Perugia
  • Thanks: 567  

16-09-22 13.32

@ MarcezMonticus
Su FB è stato annunciato il nuovo firmware 1.48 e la nuova versione 1.1.2 dell'editor di Gemini.
Per info.
Grazie.

Segnalo anche il rilascio di TimeVerb-X sotto forma di AUv3 per iPad.
  • MicheleJD
  • Membro: Expert
  • Risp: 1017
  • Loc: Milano
  • Thanks: 239  

16-09-22 21.29

@ d_phatt
Grazie.

Segnalo anche il rilascio di TimeVerb-X sotto forma di AUv3 per iPad.
Scusate la domanda certo banale ma proprio non me ne intendo: come si fa ad usare una app strumentale con una app di effetti?
  • maxpiano69
  • Membro: Staff
  • Risp: 21426
  • Loc: Torino
  • Thanks: 2641  

16-09-22 21.38

@ MicheleJD
Scusate la domanda certo banale ma proprio non me ne intendo: come si fa ad usare una app strumentale con una app di effetti?
Le metti in cascata in un app con funzione di AUv3 Host che lo permette, tipo Camelot o AUM o Audiobus (come faresti su un computer con Mainstage o Cantabile)
  • JohnBarleycorn
  • Membro: Expert
  • Risp: 2282
  • Loc: Sassari
  • Thanks: 121  

18-09-22 10.00

@ bifzit
Salve, ho il gemini rack nuova versione e volevo chiedere una cortesia ad altri possessori del gemini.
Da me con i preset basati su Tine piano sulle note da do#3 a fa3 al rilascio del tasto il rumore di rilascio è molto piu forte rispetto agli altri tasti. Si nota di più mettendo il release level al minimo.
Lo fa anche da voi?
Grazie e scusate la disturbata.

Daniele
Ciao, non l'ho mai notata questa cosa, farò delle prove per verificare sul mio
  • maxpiano69
  • Membro: Staff
  • Risp: 21426
  • Loc: Torino
  • Thanks: 2641  

18-09-22 18.22

@ JohnBarleycorn
Ciao, non l'ho mai notata questa cosa, farò delle prove per verificare sul mio
Potrebbe anche essere un problema della master con chi pilota il Gemini (non citata), bisognerebbe prima di tutto monitorarne i dati MIDI e vedere se quei tasti hanno una dinamica anomala (in ON ma anche in OFF, se gestita)
  • Dadopotter
  • Membro: Expert
  • Risp: 1673
  • Loc: Torino
  • Thanks: 151  

19-09-22 06.53

@ maxpiano69
Potrebbe anche essere un problema della master con chi pilota il Gemini (non citata), bisognerebbe prima di tutto monitorarne i dati MIDI e vedere se quei tasti hanno una dinamica anomala (in ON ma anche in OFF, se gestita)
probabilmente basterebbe usare il transpose e vedere se lo fa sulla stesse note o meno
  • maxpiano69
  • Membro: Staff
  • Risp: 21426
  • Loc: Torino
  • Thanks: 2641  

19-09-22 07.53

@ Dadopotter
probabilmente basterebbe usare il transpose e vedere se lo fa sulla stesse note o meno
Ottima idea, è un metodo alternativo e più rapido, merita un thanks emo
  • bifzit
  • Membro: Guest
  • Risp: 10
  • Loc:
  • Thanks: 1  

19-09-22 08.59

@ maxpiano69
Ottima idea, è un metodo alternativo e più rapido, merita un thanks emo
Avevo provato con tastiere diverse, kurz pc3x, alesis fusion6 e gem s3.
Fatto anche la prova del traspose.
Non è un problema legato alla master.
  • maxpiano69
  • Membro: Staff
  • Risp: 21426
  • Loc: Torino
  • Thanks: 2641  

19-09-22 11.00

@ bifzit
Avevo provato con tastiere diverse, kurz pc3x, alesis fusion6 e gem s3.
Fatto anche la prova del traspose.
Non è un problema legato alla master.
OK, ottimo; allora aspettiamo i test di Johnbarleycorn emo
  • Dadopotter
  • Membro: Expert
  • Risp: 1673
  • Loc: Torino
  • Thanks: 151  

19-09-22 11.15

@ bifzit
Avevo provato con tastiere diverse, kurz pc3x, alesis fusion6 e gem s3.
Fatto anche la prova del traspose.
Non è un problema legato alla master.
hai provato anche a fare un reset delle impostazioni e tornare alla configurazione originale?
  • bifzit
  • Membro: Guest
  • Risp: 10
  • Loc:
  • Thanks: 1  

19-09-22 12.25

@ Dadopotter
hai provato anche a fare un reset delle impostazioni e tornare alla configurazione originale?
Ho eseguito piu volte il reset con il bottoncino sul retro quando ho impostato la connessione wifi, se non ricordo male il reset reimposta solo la password di rete.
Esiste un'altra procedura di reset? Ho sfogliato il manuale senza trovare nulla in proposito.

da.
  • Dadopotter
  • Membro: Expert
  • Risp: 1673
  • Loc: Torino
  • Thanks: 151  

19-09-22 23.27

@ bifzit
Ho eseguito piu volte il reset con il bottoncino sul retro quando ho impostato la connessione wifi, se non ricordo male il reset reimposta solo la password di rete.
Esiste un'altra procedura di reset? Ho sfogliato il manuale senza trovare nulla in proposito.

da.
non ho il gemini ma sono abbastanza sicuro che il
reset posteriore serva solo per il wi-fi

entra nell’editor col pc e gira le pagine un factory reset da qualche parte lo dovresti trovare
  • maxpiano69
  • Membro: Staff
  • Risp: 21426
  • Loc: Torino
  • Thanks: 2641  

20-09-22 09.06

@ Dadopotter
non ho il gemini ma sono abbastanza sicuro che il
reset posteriore serva solo per il wi-fi

entra nell’editor col pc e gira le pagine un factory reset da qualche parte lo dovresti trovare
Non sono sicuro ci sia quell'opzione nell'editor (almeno per come me lo ricordo io), ma tra i download c'è un "Factory Preset bank" e suggerirei @bifzit anche di fare l'update all'ultima versione del firmware (1.48, se non già fatto)
  • bifzit
  • Membro: Guest
  • Risp: 10
  • Loc:
  • Thanks: 1  

20-09-22 09.34

@ maxpiano69
Non sono sicuro ci sia quell'opzione nell'editor (almeno per come me lo ricordo io), ma tra i download c'è un "Factory Preset bank" e suggerirei @bifzit anche di fare l'update all'ultima versione del firmware (1.48, se non già fatto)
Firmware aggiornato alla 1.48, stasera proverò a caricare il "Factory Preset bank".
  • JohnBarleycorn
  • Membro: Expert
  • Risp: 2282
  • Loc: Sassari
  • Thanks: 121  

20-09-22 15.07

Ho fatto delle prove, ma sinceramente non ho sentito niente di particolare, forse non ho capito bene la problematica. Relativamente al reset il pulsante reimposta la wifi, l'unico modo che mi viene in mente è reinstallare il firmware (anche in questo caso le memorie restano comunque invariate.
  • bifzit
  • Membro: Guest
  • Risp: 10
  • Loc:
  • Thanks: 1  

20-09-22 21.25

@ JohnBarleycorn
Ho fatto delle prove, ma sinceramente non ho sentito niente di particolare, forse non ho capito bene la problematica. Relativamente al reset il pulsante reimposta la wifi, l'unico modo che mi viene in mente è reinstallare il firmware (anche in questo caso le memorie restano comunque invariate.
Ho registrato una breve clip con il preset di fabbrica n° 16 'sweet tines' cui suono prima sol#2 poi do#3
http://sndup.net/vbm5
il rumore al rilascio è abbastanza evidente sul do#3, quasi assente con la nota sol#2.
questa cosa la sento solo sui tasti che vanno da do#3 a fa3.

  • JohnBarleycorn
  • Membro: Expert
  • Risp: 2282
  • Loc: Sassari
  • Thanks: 121  

21-09-22 13.03

@ bifzit
Ho registrato una breve clip con il preset di fabbrica n° 16 'sweet tines' cui suono prima sol#2 poi do#3
http://sndup.net/vbm5
il rumore al rilascio è abbastanza evidente sul do#3, quasi assente con la nota sol#2.
questa cosa la sento solo sui tasti che vanno da do#3 a fa3.

Non sento niente di "anomalo" nel senso che mi sembra uguale al mio, quindi escluderei malfunzionamenti, ora qui sta decidere se la cosa dipende da un "bug" del software o se sia voluta dal programmatore. Mi spiego meglio, lo scopo di quegli strumenti a modelli fisici è riprodurre tutte le caratteristiche dell'originale, compresi eventuali "difetti" ed impurità del suono, non vorrei che anche nel modello originale che è stato preso come riferimento per essere emulato ci sia lo stesso "difetto" (se così lo vogliamo chiamare) nel rilascio di quei tasti. Guido Scognamiglio (ZioGuido) è quasi maniacale (nel senso positìivo del termine) proprio nel ricercare anche le sfumature più impercettibili e le caratteristiche "casuali" dello strumento originale.