Ronzio del pc sull'ampli

  • gobert4
  • Membro: Senior
  • Risp: 202
  • Loc: Ferrara
  • Status:
  • Thanks: 21  

28-05-19 13.56

@ Spectrum
Ok grazie proverò anche questo. Mi chiedo però a questo punto che funzione abbiano implementato col tasto "midi on/off", se non effettua un local off. Anche perché ciò che si ode in sottofondo è più una distorsione "temperata" che un suono, come se ci fosse un problema elettrico.
Se ho ben inteso, sembrerebbe un problema di 'leakage'.

Una parte del suono esce comunque dallo strumento.

Anno ultima revisione?
  • Spectrum
  • Membro: Expert
  • Risp: 2061
  • Loc: Livorno
  • Status:
  • Thanks: 82  

28-05-19 15.50

@ gobert4
Se ho ben inteso, sembrerebbe un problema di 'leakage'.

Una parte del suono esce comunque dallo strumento.

Anno ultima revisione?
Purtroppo nessuna delle soluzioni LOCAL OFF e VOLUME suggerite da Maxpiano e Zeri ha risolto il problema.
La revisione, se e' stata effettuata dal precedente proprietario, risale sicuramente a parecchi anni orsono.
Peraltro ho appena appurato che oltre a una (piccolissima ma pur percettibile) parte del suono (distorto), se attivo gli effetti (che non sono midi) tipo il tremolo, si sentono anch'essi distintamente nonostante il volume generale a zero.
  • maxpiano69
  • Membro: Supporter
  • Risp: 18480
  • Loc: Torino
  • Status:
  • Thanks: 1822  

28-05-19 16.16

@ Spectrum
Purtroppo nessuna delle soluzioni LOCAL OFF e VOLUME suggerite da Maxpiano e Zeri ha risolto il problema.
La revisione, se e' stata effettuata dal precedente proprietario, risale sicuramente a parecchi anni orsono.
Peraltro ho appena appurato che oltre a una (piccolissima ma pur percettibile) parte del suono (distorto), se attivo gli effetti (che non sono midi) tipo il tremolo, si sentono anch'essi distintamente nonostante il volume generale a zero.
Senza uno schema, l'unica cosa che puoi fare è vedere se quel controllo volume è analogico e collegato direttamente sul segnale, in tal caso basterebbe interrompere il segnale in ingresso (scollegandolo dallo slider/pot o tramite uno switch sul cavo)
  • Spectrum
  • Membro: Expert
  • Risp: 2061
  • Loc: Livorno
  • Status:
  • Thanks: 82  

29-05-19 00.33

@ maxpiano69
Senza uno schema, l'unica cosa che puoi fare è vedere se quel controllo volume è analogico e collegato direttamente sul segnale, in tal caso basterebbe interrompere il segnale in ingresso (scollegandolo dallo slider/pot o tramite uno switch sul cavo)
Ho scollegato i ribbon di tutti i controlli on-board (volume, effetti, etc.), intervento ininfluente. Anzi, dopo aver dato un colpo di aria compressa per rimuovere all'interno una ragnatela, ho peggiorato le cose. Ora l'eco della nota suonata che distorce, si trasforma in una distorsione assordante alzando anche di pochissimo lo slider volume. Ho controllato i contatti e le saldature ma non mi sembra ci sia alcun difetto... Non so se si tratti di un condensatore da sostituire oppure qualche fusibile sulla scheda dell'amplificatore... Oppure uno dei ribbon che data l'età ha qualche interruzione all'interno della plastica.

Riguardo al tuo suggerimento vorrei fare un appunto: il ronzio non è generato a "monte" (slider volume), bensì a "valle", ovvero dalla scheda del generatore sonoro (su cui si trovano anche le connessioni midi); tale scheda è posizionata tra quella che gestisce gli i/o analogici (tra i quali il line-in) e quella dell'amplificatore. Lo slider del volume è connesso alla prima scheda, quella che gestisce le connessioni i/o analogiche.

Curiosità: il generatore sonoro monta un chipset SGS, unica azienda di microelettronica produttrice di semi-conduttori in Italia poi assorbita da ST. In pratica tutto lo strumento è stato realizzato con assemblati e manodopera italiana: ad oggi, sembrerebbe fantascienza.
  • maxpiano69
  • Membro: Supporter
  • Risp: 18480
  • Loc: Torino
  • Status:
  • Thanks: 1822  

29-05-19 09.18

@ Spectrum
Ho scollegato i ribbon di tutti i controlli on-board (volume, effetti, etc.), intervento ininfluente. Anzi, dopo aver dato un colpo di aria compressa per rimuovere all'interno una ragnatela, ho peggiorato le cose. Ora l'eco della nota suonata che distorce, si trasforma in una distorsione assordante alzando anche di pochissimo lo slider volume. Ho controllato i contatti e le saldature ma non mi sembra ci sia alcun difetto... Non so se si tratti di un condensatore da sostituire oppure qualche fusibile sulla scheda dell'amplificatore... Oppure uno dei ribbon che data l'età ha qualche interruzione all'interno della plastica.

Riguardo al tuo suggerimento vorrei fare un appunto: il ronzio non è generato a "monte" (slider volume), bensì a "valle", ovvero dalla scheda del generatore sonoro (su cui si trovano anche le connessioni midi); tale scheda è posizionata tra quella che gestisce gli i/o analogici (tra i quali il line-in) e quella dell'amplificatore. Lo slider del volume è connesso alla prima scheda, quella che gestisce le connessioni i/o analogiche.

Curiosità: il generatore sonoro monta un chipset SGS, unica azienda di microelettronica produttrice di semi-conduttori in Italia poi assorbita da ST. In pratica tutto lo strumento è stato realizzato con assemblati e manodopera italiana: ad oggi, sembrerebbe fantascienza.
Qualche condensatore che invecchiando si alterato ed adesso é in perdita (se non peggio) é una delle cose piú probabili; hai qualche foto dell'interno? In ogni caso non é una cosa semplice da risolvere, potresti a questo punto usare il piano come tastiera MIDI + speakers scollegandoli del tutto dall'ampli interno e procurandoti un piccolo ampli stereo cui collegarli e fargli amplificare i soli VST.

PS: ma se usi usi i suoni nterni del pianoforte a volume normale senti sempre quel rumore o in quel caso no?
  • Spectrum
  • Membro: Expert
  • Risp: 2061
  • Loc: Livorno
  • Status:
  • Thanks: 82  

29-05-19 14.07

maxpiano69 ha scritto:
hai qualche foto dell'interno?

Non adesso, se riesco più tardi le faccio

maxpiano69 ha scritto:
potresti a questo punto usare il piano come tastiera MIDI + speakers scollegandoli del tutto dall'ampli interno e procurandoti un piccolo ampli stereo cui collegarli e fargli amplificare i soli VST.

Ma se collego un nuovo ampli il disturbo resta.
La chain in cui passa il segnale audio generale è la seguente:
[PCB Line-in] -> [Scheda i/o] -> [Scheda midi/audio] -> [finale] -> [output]
Secondo me la cosa più sbrigativa è bypassare in questo modo:
[PCB Line-in] -> [finale] -> [output]
Ma è un lavoro troppo tecnico per le mie scarse conoscenze di elettronica. Il PCB del line-in è integrato nella scheda

maxpiano69 ha scritto:
PS: ma se usi usi i suoni nterni del pianoforte a volume normale senti sempre quel rumore o in quel caso no?

Su un range di volume che normalmente dovrebbe andare (esempio) da 0 a 10, se metto lo slider a 2 il volume della distorsione è talmente elevato che rischio di sfondare i coni
  • maxpiano69
  • Membro: Supporter
  • Risp: 18480
  • Loc: Torino
  • Status:
  • Thanks: 1822  

29-05-19 15.05

Spectrum ha scritto:
Ma se collego un nuovo ampli il disturbo resta.
La chain in cui passa il segnale audio generale è la seguente:
[PCB Line-in] -> [Scheda i/o] -> [Scheda midi/audio] -> [finale] -> [output]
Secondo me la cosa più sbrigativa è bypassare in questo modo:
[PCB Line-in] -> [finale] -> [output]
Ma è un lavoro troppo tecnico per le mie scarse conoscenze di elettronica. Il PCB del line-in è integrato nella scheda


Ovviamente se usi un ampli esterno non passi piú da Line In dello strumento, entri direttamente nell'ampli.
  • Spectrum
  • Membro: Expert
  • Risp: 2061
  • Loc: Livorno
  • Status:
  • Thanks: 82  

29-05-19 15.12

@ maxpiano69
Spectrum ha scritto:
Ma se collego un nuovo ampli il disturbo resta.
La chain in cui passa il segnale audio generale è la seguente:
[PCB Line-in] -> [Scheda i/o] -> [Scheda midi/audio] -> [finale] -> [output]
Secondo me la cosa più sbrigativa è bypassare in questo modo:
[PCB Line-in] -> [finale] -> [output]
Ma è un lavoro troppo tecnico per le mie scarse conoscenze di elettronica. Il PCB del line-in è integrato nella scheda


Ovviamente se usi un ampli esterno non passi piú da Line In dello strumento, entri direttamente nell'ampli.
Giustissimo. Ma un ampli stereo esterno, della stessa qualità e potenza (100W rms) di quello interno, mi costerebbe un botto. Forse l'intervento di un tecnico che effettui il bypass sarebbe una scelta più economica.... O no?
  • maxpiano69
  • Membro: Supporter
  • Risp: 18480
  • Loc: Torino
  • Status:
  • Thanks: 1822  

29-05-19 18.14

@ Spectrum
Giustissimo. Ma un ampli stereo esterno, della stessa qualità e potenza (100W rms) di quello interno, mi costerebbe un botto. Forse l'intervento di un tecnico che effettui il bypass sarebbe una scelta più economica.... O no?
Un T-amp non costa un botto e sarebbe piú che sufficiente. Ma se hai un tecnico che it sa fare quel bypass a meno, va benissimo lo stesso eh.