Applicazioni Ipad per suonare dal vivo

  • Dantes
  • Membro: Expert
  • Risp: 2336
  • Loc: Livorno
  • Thanks: 212  

13-01-22 16.31

@ maxpiano69
Ah, ma tu avevi parlato di note perse, non di glitch e non mi riferivo a quello comunque, dicevo in generale che a 512 sei oltre i 10ms e quindi meglio stare più bassi (e meglio usare la modalità aereo quando si suona)

Ad ogni modo, per info, io ho un Air2 e quando lo connetto al Dexibell S7 come USB Audio lavoro a 256 senza problemi (con l'iPad Pro anche a 128, in Camelot dato che molte app non scendono sotto 256 in standalone), probabilmente come dice zerinovic avevi qualcosa in background che dava fastidio.
sì scusa, note perse è più corretto, più esattamente note che non suonano quando premo il tasto.
Ho controllato e lo fa anche con tutte le app chiuse, ri-boh!
  • maxpiano69
  • Membro: Staff
  • Risp: 21178
  • Loc: Torino
  • Thanks: 2570  

13-01-22 16.42

@ Dantes
sì scusa, note perse è più corretto, più esattamente note che non suonano quando premo il tasto.
Ho controllato e lo fa anche con tutte le app chiuse, ri-boh!
Di quale app stiamo parlando delle due che citavi? Fai anche un riavvio completo di iPad, non si sa mai.
  • Dantes
  • Membro: Expert
  • Risp: 2336
  • Loc: Livorno
  • Thanks: 212  

13-01-22 16.49

@ maxpiano69
Di quale app stiamo parlando delle due che citavi? Fai anche un riavvio completo di iPad, non si sa mai.
Lo fa con entrambe, allo stesso modoemo
  • maxpiano69
  • Membro: Staff
  • Risp: 21178
  • Loc: Torino
  • Thanks: 2570  

13-01-22 16.53

@ Dantes
Lo fa con entrambe, allo stesso modoemo
E lo fa con qualsiasi master? Strano davvero, scaricati la app free MIDI Wrench che fa da monitor, così controlli che non sia un problema a monte. Come adattatore USB hai quello ufficiale o un "compatibile"? Hai provato cavi USB diversi?
  • Dantes
  • Membro: Expert
  • Risp: 2336
  • Loc: Livorno
  • Thanks: 212  

13-01-22 17.00

@ maxpiano69
E lo fa con qualsiasi master? Strano davvero, scaricati la app free MIDI Wrench che fa da monitor, così controlli che non sia un problema a monte. Come adattatore USB hai quello ufficiale o un "compatibile"? Hai provato cavi USB diversi?
Sono arrivato alla stessa conclusione, mi sa tanto che è l'adattatore, è un compatibile, che apparentemente funziona bene ma...
Mi comprerò l'originale, peccato costa il doppio. Grazie 1000!
  • maxpiano69
  • Membro: Staff
  • Risp: 21178
  • Loc: Torino
  • Thanks: 2570  

13-01-22 17.07

@ Dantes
Sono arrivato alla stessa conclusione, mi sa tanto che è l'adattatore, è un compatibile, che apparentemente funziona bene ma...
Mi comprerò l'originale, peccato costa il doppio. Grazie 1000!
Meglio, ma come prova se hai a disposizione un hub USB alimentato puoi provare ad interporlo tra master e adattatore (ovviamente alimentandolo, l'hub) per vedere se risolvi.
  • Dantes
  • Membro: Expert
  • Risp: 2336
  • Loc: Livorno
  • Thanks: 212  

07-02-22 09.21

Ritorno su questo problema, ho acquistato un adattatore originale su ebay e con questo effettivamente funziona meglio, si connette alla prima con lo xiosynth (che uso come interfaccia midi/audio) e le stolen notes sono diminuite.
Però un po' continua a farlo.. emo Ad es a me Sunrizer si apre su un banco che si chiama New Horizon e se prendo ad es il suono monofonico 31 Thick Blade di qs banco e lo suono legato e poi staccato, ogni tanto mi salta una nota. Succede anche a voi lo stesso?
  • maxpiano69
  • Membro: Staff
  • Risp: 21178
  • Loc: Torino
  • Thanks: 2570  

07-02-22 09.41

@ Dantes
Ritorno su questo problema, ho acquistato un adattatore originale su ebay e con questo effettivamente funziona meglio, si connette alla prima con lo xiosynth (che uso come interfaccia midi/audio) e le stolen notes sono diminuite.
Però un po' continua a farlo.. emo Ad es a me Sunrizer si apre su un banco che si chiama New Horizon e se prendo ad es il suono monofonico 31 Thick Blade di qs banco e lo suono legato e poi staccato, ogni tanto mi salta una nota. Succede anche a voi lo stesso?
No a me non succede, in generale intendo non ho provato con Sunrizer (che non uso standalone ma qualche volta in Camelot); hai provato con altre App e/o mettendolo in modalità "Aereo"? Oppure provando ad usare Sunrizer in GarageBand come plugin AU? (Proverei anche a cambiare cavo USB, se non lo hai già fatto, hai visto mai)
  • Dantes
  • Membro: Expert
  • Risp: 2336
  • Loc: Livorno
  • Thanks: 212  

07-02-22 11.30

@ maxpiano69
No a me non succede, in generale intendo non ho provato con Sunrizer (che non uso standalone ma qualche volta in Camelot); hai provato con altre App e/o mettendolo in modalità "Aereo"? Oppure provando ad usare Sunrizer in GarageBand come plugin AU? (Proverei anche a cambiare cavo USB, se non lo hai già fatto, hai visto mai)
Ho provato a cambiare master, cavi modalità aereo, chiudere tutte le app ma se provo a fare un solo con un suono mono ogni tanto una nota la perde..boh
Lo fa sia con Sunrizer che con Synth One
proverò a scaricare un moog..vediamoemo
  • maxpiano69
  • Membro: Staff
  • Risp: 21178
  • Loc: Torino
  • Thanks: 2570  

07-02-22 11.34

@ Dantes
Ho provato a cambiare master, cavi modalità aereo, chiudere tutte le app ma se provo a fare un solo con un suono mono ogni tanto una nota la perde..boh
Lo fa sia con Sunrizer che con Synth One
proverò a scaricare un moog..vediamoemo
Prova anche con il synth (Alchemy) di GarageBand, giusto per capire se il problema è specifico o meno e magari (se non la hai già) scarica MIDI Wrench per capire se la perde la App quella Nota o proprio non arriva via MIDI.
  • zerinovic
  • Membro: Supporter
  • Risp: 10908
  • Loc: Grosseto
  • Thanks: 1083  

07-02-22 11.54

@ Dantes
Ritorno su questo problema, ho acquistato un adattatore originale su ebay e con questo effettivamente funziona meglio, si connette alla prima con lo xiosynth (che uso come interfaccia midi/audio) e le stolen notes sono diminuite.
Però un po' continua a farlo.. emo Ad es a me Sunrizer si apre su un banco che si chiama New Horizon e se prendo ad es il suono monofonico 31 Thick Blade di qs banco e lo suono legato e poi staccato, ogni tanto mi salta una nota. Succede anche a voi lo stesso?
la batteria è buona? non vorrei che ti sia attivato la limitazione delle prestazioni‚Ķse vai su batteria>stato batteria.dovresti visualizzare oltre che la percentuale di capacita massima anche: disponibilita prestazioni massime.
  • maxpiano69
  • Membro: Staff
  • Risp: 21178
  • Loc: Torino
  • Thanks: 2570  

07-02-22 14.10

@ zerinovic
la batteria è buona? non vorrei che ti sia attivato la limitazione delle prestazioni‚Ķse vai su batteria>stato batteria.dovresti visualizzare oltre che la percentuale di capacita massima anche: disponibilita prestazioni massime.
Però se dantes ora ha l'adattatore USB3 originale Apple dovrebbe poter anche alimentare l'iPad mentre lo usa (e mi auguro che lo faccia, ma meglio controllare)
  • Dantes
  • Membro: Expert
  • Risp: 2336
  • Loc: Livorno
  • Thanks: 212  

07-02-22 14.38

io ho un ipad air2, non ha l'usb c
comunque ho aggiornato all'os 15.x
ho scaricato l'ultimo garage band ed effettivamente con i mono lead di alchemy funziona perfettamente..
Sunrizer invece continua a dare lo stesso sporadico problema..boh!
  • Dantes
  • Membro: Expert
  • Risp: 2336
  • Loc: Livorno
  • Thanks: 212  

07-02-22 14.48

inoltre anche se usato in Garage Band, Sunrizer dà lo stesso problema..
Per la batteria ho già ordinato una nuova perchè questa dura circa un'ora se ci suono..
Vediamo dopo la sostituzione..
Peccato perchè Sunrizer proprio mi piace!
  • maxpiano69
  • Membro: Staff
  • Risp: 21178
  • Loc: Torino
  • Thanks: 2570  

07-02-22 14.51

@ Dantes
io ho un ipad air2, non ha l'usb c
comunque ho aggiornato all'os 15.x
ho scaricato l'ultimo garage band ed effettivamente con i mono lead di alchemy funziona perfettamente..
Sunrizer invece continua a dare lo stesso sporadico problema..boh!
Non so se ti riferivi al discorso di alimentarlo, ma non serve che abbia l'usb c, l'adattatore che hai preso, se è quello USB3 di cui parlo e che è quello raccomandato per questo uso, ha sia la presa USB A per i dispositivi che quella lightning per l'alimentatore originale. Non vorrei tu abbia invece preso questo

PS: lo Xiosynth lo alimenti col suo adattatore o via USB? Se via USB e con iPad non alimentato allora si spiega perché la batteria ti duri poco
  • Dantes
  • Membro: Expert
  • Risp: 2336
  • Loc: Livorno
  • Thanks: 212  

07-02-22 15.06

@ maxpiano69
Non so se ti riferivi al discorso di alimentarlo, ma non serve che abbia l'usb c, l'adattatore che hai preso, se è quello USB3 di cui parlo e che è quello raccomandato per questo uso, ha sia la presa USB A per i dispositivi che quella lightning per l'alimentatore originale. Non vorrei tu abbia invece preso questo

PS: lo Xiosynth lo alimenti col suo adattatore o via USB? Se via USB e con iPad non alimentato allora si spiega perché la batteria ti duri poco
Lo Xiosynth lo alimento con il suo power supply.
La batteria dura poco comunque, va cambiata.
L'adattatore per ora ho preso quello senza usb c, era in offerta su ebay a 16 euro spedizione inclusa emo. Tanto se cambio la batteria non dovrei avere problemi per 2 ore di concerto.
  • maxpiano69
  • Membro: Staff
  • Risp: 21178
  • Loc: Torino
  • Thanks: 2570  

07-02-22 15.38

Dantes ha scritto:
L'adattatore per ora ho preso quello senza usb c, era in offerta su ebay a 16 euro spedizione inclusa . Tanto se cambio la batteria non dovrei avere problemi per 2 ore di concerto.

Adesso sai perchè era in offerta emo diciamo comunque che la batteria nuova fa sicuramente bene, ma l'altro adattatore ti dava un "paracadute" in più, anche nel caso in cui in futuro ci volessi collegare device che si alimentano solo via USB e con quello potresti farlo senza dover usare un hub alimentato (e nel setup attuale ti faceva risparmiare di portarti dietro l'alimentatore dello Xio)