Uscita audio PC3

25-02-24 17.48

Ciao a tutti,
Ultimamente sul mio pc3 sto riscontrando cali di segnale di uscita audio con disturbi di segnale tipo delle scariche e ronzii, è collegato al mixer, tramite un pedale di volume, con unico cavo all'uscita Left mono. La cosa strana è che se schiaccio piu forte i tasti si sblocca e riprende improvvisamente volume a pieno regime e scompaiono anche i disturbi, per poi ripresentarsi dopo un po'.
Ho provato anche a toccare lo spinotto sull'uscita e si sentono le stesse scariche.
Qualcuno sa darmi indicazioni? Grazie
  • maxpiano69
  • Membro: Staff
  • Risp: 24483
  • Loc: Torino
  • Thanks: 3332  

25-02-24 17.56

Provare con un altro cavo?

25-02-24 19.48

@ maxpiano69
Provare con un altro cavo?
Già fatto naturalmente, ho escluso i problemi che potevo escludere, compreso il pedale.
  • FranzBraile
  • Membro: Expert
  • Risp: 4304
  • Loc: Varese
  • Thanks: 540  

25-02-24 19.55

Fa la stessa cosa anche se usi il canale Right?
Che poi... non capisco perché tu debba passare dal pedale volume e non direttamente al mixer.
Il PC3 ha un ingresso per pedale volume, perché non usarlo e perché usare solo il canale LEFT?
  • maxpiano69
  • Membro: Staff
  • Risp: 24483
  • Loc: Torino
  • Thanks: 3332  

25-02-24 21.18

@ gasstonsupporti
Già fatto naturalmente, ho escluso i problemi che potevo escludere, compreso il pedale.
Non lo avevi detto e per quanto banale non tutti ci pensano subito, allora se muovendolo da delle scariche potesti avere il jack della PC3 da pulire e/o risaldare e/o sostituire (nell'ordine) allora.

25-02-24 22.37

@ FranzBraile
Fa la stessa cosa anche se usi il canale Right?
Che poi... non capisco perché tu debba passare dal pedale volume e non direttamente al mixer.
Il PC3 ha un ingresso per pedale volume, perché non usarlo e perché usare solo il canale LEFT?
Suonando con 2 tastiere controllo il volume di entrambe con un solo pedale che ha 2 ingressi e 2 uscite e le devo collegare per forza con un solo cavo ciascuna che passa dal pedale prima di andare al mixer, ho anche acquistato il pedale espressione originale kurzweil ma diventa scomodo avere 2 petali volume separati, ti ringrazio comunque della precisazione.

25-02-24 22.39

@ maxpiano69
Non lo avevi detto e per quanto banale non tutti ci pensano subito, allora se muovendolo da delle scariche potesti avere il jack della PC3 da pulire e/o risaldare e/o sostituire (nell'ordine) allora.
Grazie, proverò a pulire, mi consigli un comune spray ravviva contatti?
  • Acoltemp
  • Membro: Senior
  • Risp: 329
  • Loc: Bari
  • Thanks: 54  

26-02-24 03.10

@ gasstonsupporti
Grazie, proverò a pulire, mi consigli un comune spray ravviva contatti?
Penso, ma spero di no, sia necessario portarla in assistenza. Ho l’impressione che possa essere qualche C.I.
  • maxpiano69
  • Membro: Staff
  • Risp: 24483
  • Loc: Torino
  • Thanks: 3332  

26-02-24 08.03

@ gasstonsupporti
Grazie, proverò a pulire, mi consigli un comune spray ravviva contatti?
SI, trattandosi del jack va bene un pulisci contatti generico (ma meglio se specifico per circuiti elettronici, non il WD40 insomma); è un primo tentativo da fare che costa poco, ma se non bastasse allora va portata in assistenza (a meno che tu non sappia come ispezionare la mainboard e provare a risaldare il jack del L-Out, ma se così fosse non avresti aperto questa discussione, o sbaglio?) perchè se non il jack allora potrebbe anche essere qualcosa di più (ovvero, come ipotizza giustamente acoltemp, un integrato o anche solo qualche componente passivo dello stadio di uscita da sostituire)
  • Acoltemp
  • Membro: Senior
  • Risp: 329
  • Loc: Bari
  • Thanks: 54  

26-02-24 21.33

Senza un movimento meccanico, anche lieve, per es dovuto ad uno sfioramento del connettore jack, è improbabile che sia un problema di contatto con la presa jack.
Prova in ogni caso le uscite secondarie (magari assicurandoti di aver selezionato l'opzione "mirroring" nella sezione Master). Ti permetterà di escludere o circoscrivere una porzione circuitale dal malfunzionamento.
  • gig69
  • Membro: Guru
  • Risp: 6027
  • Loc: Lecce
  • Thanks: 267  

05-03-24 23.08

@ Acoltemp
Senza un movimento meccanico, anche lieve, per es dovuto ad uno sfioramento del connettore jack, è improbabile che sia un problema di contatto con la presa jack.
Prova in ogni caso le uscite secondarie (magari assicurandoti di aver selezionato l'opzione "mirroring" nella sezione Master). Ti permetterà di escludere o circoscrivere una porzione circuitale dal malfunzionamento.
Questa non l'avevo considerata emo

01-04-24 23.39

@ Acoltemp
Senza un movimento meccanico, anche lieve, per es dovuto ad uno sfioramento del connettore jack, è improbabile che sia un problema di contatto con la presa jack.
Prova in ogni caso le uscite secondarie (magari assicurandoti di aver selezionato l'opzione "mirroring" nella sezione Master). Ti permetterà di escludere o circoscrivere una porzione circuitale dal malfunzionamento.
Ciao
A proposito di questo difetto segnalato un po' di tempo fa, oggi si è presentato il problema di interruzione segnale anche usando le uscite secondarie AUX.
Vuol dire che dipende da qualche scheda?
  • maxpiano69
  • Membro: Staff
  • Risp: 24483
  • Loc: Torino
  • Thanks: 3332  

02-04-24 08.44

@ gasstonsupporti
Ciao
A proposito di questo difetto segnalato un po' di tempo fa, oggi si è presentato il problema di interruzione segnale anche usando le uscite secondarie AUX.
Vuol dire che dipende da qualche scheda?
Direi che a questo punto è probabile ed è il caso di farlo vedere in assistenza. Come ultima prova: dalle cuffie e/o senza quel pedale volume è tutto OK?

Acoltemp ha scritto:
Senza un movimento meccanico, anche lieve, per es dovuto ad uno sfioramento del connettore jack, è improbabile che sia un problema di contatto con la presa jack.

Lo stesso atto di suonare la tastiera (specie se su un supporto metallico con poco appoggio e soprattutto se chi suona ha la mano pesante) può costituire quel movimento meccanico, in alcuni casi sufficiente ad evidenziare il problema (anche se non è questo il caso)
  • Acoltemp
  • Membro: Senior
  • Risp: 329
  • Loc: Bari
  • Thanks: 54  

02-04-24 10.07

maxpiano69 ha scritto:
Lo stesso atto di suonare la tastiera (specie se su un supporto metallico con poco appoggio e soprattutto se chi suona ha la mano pesante) può costituire quel movimento meccanico, in alcuni casi sufficiente ad evidenziare il problema (anche se non è questo il caso)

L'effetto però in questo caso non andrebbe rapportato alle due masse (jack+parte del cavo / tastiera) ?

02-04-24 10.15

@ maxpiano69
Direi che a questo punto è probabile ed è il caso di farlo vedere in assistenza. Come ultima prova: dalle cuffie e/o senza quel pedale volume è tutto OK?

Acoltemp ha scritto:
Senza un movimento meccanico, anche lieve, per es dovuto ad uno sfioramento del connettore jack, è improbabile che sia un problema di contatto con la presa jack.

Lo stesso atto di suonare la tastiera (specie se su un supporto metallico con poco appoggio e soprattutto se chi suona ha la mano pesante) può costituire quel movimento meccanico, in alcuni casi sufficiente ad evidenziare il problema (anche se non è questo il caso)
Non ho provato a vedere se, al verificarsi del problema, in cuffia arriva il segnale, in ogni caso il problema si è presentato anche senza passaggio dal pedale, con cavo direttamente collegato al mixer.

Ho un amico elettrotecnico che si diletta a sistemare tastiere ma non conosce ancora questo modello, cosa dovrei fargli controllare?

Eventualmente mi servirebbe anche la guida part list oltre al manuale service che ho già scaricato, sapete dove trovarla?
  • Acoltemp
  • Membro: Senior
  • Risp: 329
  • Loc: Bari
  • Thanks: 54  

02-04-24 11.33

@ gasstonsupporti
Non ho provato a vedere se, al verificarsi del problema, in cuffia arriva il segnale, in ogni caso il problema si è presentato anche senza passaggio dal pedale, con cavo direttamente collegato al mixer.

Ho un amico elettrotecnico che si diletta a sistemare tastiere ma non conosce ancora questo modello, cosa dovrei fargli controllare?

Eventualmente mi servirebbe anche la guida part list oltre al manuale service che ho già scaricato, sapete dove trovarla?
Allo stesso link sostituento part1 con part2... pc3_servicemanual_ver10-part2
Che l'elettrotecnico sia bravo; un resistore è ben diverso da un package TQFP...

02-04-24 12.06

@ Acoltemp
Allo stesso link sostituento part1 con part2... pc3_servicemanual_ver10-part2
Che l'elettrotecnico sia bravo; un resistore è ben diverso da un package TQFP...
Vale anche se c'è scritto PC3 "x"? il mio è il PC3 senza "x"
a proposito cosa vuol dire "X"? è uno specifico modello o indicazione polivalente per più versioni?
  • Acoltemp
  • Membro: Senior
  • Risp: 329
  • Loc: Bari
  • Thanks: 54  

02-04-24 12.16

@ gasstonsupporti
Vale anche se c'è scritto PC3 "x"? il mio è il PC3 senza "x"
a proposito cosa vuol dire "X"? è uno specifico modello o indicazione polivalente per più versioni?
E' la modello più "lungo" della serie PC3
PC361 61 tasti
PC3 76 tasti
PC3X 88 tasti
  • ruggero
  • Membro: Supporter
  • Risp: 8947
  • Loc: Mantova
  • Thanks: 653  

02-04-24 12.36

qualche condensatore sul DAC comincia a dare problemi forse.
  • cecchino
  • Membro: Guru
  • Risp: 4842
  • Loc: Roma
  • Thanks: 584  

02-04-24 13.42

@ gasstonsupporti
Non ho provato a vedere se, al verificarsi del problema, in cuffia arriva il segnale, in ogni caso il problema si è presentato anche senza passaggio dal pedale, con cavo direttamente collegato al mixer.

Ho un amico elettrotecnico che si diletta a sistemare tastiere ma non conosce ancora questo modello, cosa dovrei fargli controllare?

Eventualmente mi servirebbe anche la guida part list oltre al manuale service che ho già scaricato, sapete dove trovarla?
C'è un problema storico delle PC3, nelle quali frequentemente occorre staccare, pulire e riposizionare più stabilmente vari connettori dei cavi che collegano le schede (es.: le piattine).
Comincerei da lì.
Il manuale che ti ha suggerito Acoltemp è lo stesso che ti suggerivo io nell'altro thread (ma non mi ricordavo l'URL perciò meno male che l'ha messo lui emo).