Accordatura calante kurzweil PC3

27-03-24 09.55

Salve a tutti,
Ieri mi è successa una cosa inspiegabile su Kurzweil PC3, dopo aver acceso lo strumento abbiamo fatto il primo brano con una voice di organo hammond e sembrava ok, all'inizio del secondo brano, sempre con stessa voce, sentivamo qualcosa di strano, ci siamo infatti accorti che l'accordatura non era 440hz ma era calante, non sono sicuro se sia successo tra il primo e il secondo brano o subito dopo l'accensione, trattandosi di pochi hz potremmo non essercene accorti al primo brano, fatto sta che ho dovuto spegnere e riaccendere per risolvere il problema, ma non me lo spiego, qualcuno ha un'idea di cosa possa essere successo? Grazie
  • cecchino
  • Membro: Guru
  • Risp: 4842
  • Loc: Roma
  • Thanks: 584  

27-03-24 10.26

@ gasstonsupporti
Salve a tutti,
Ieri mi è successa una cosa inspiegabile su Kurzweil PC3, dopo aver acceso lo strumento abbiamo fatto il primo brano con una voice di organo hammond e sembrava ok, all'inizio del secondo brano, sempre con stessa voce, sentivamo qualcosa di strano, ci siamo infatti accorti che l'accordatura non era 440hz ma era calante, non sono sicuro se sia successo tra il primo e il secondo brano o subito dopo l'accensione, trattandosi di pochi hz potremmo non essercene accorti al primo brano, fatto sta che ho dovuto spegnere e riaccendere per risolvere il problema, ma non me lo spiego, qualcuno ha un'idea di cosa possa essere successo? Grazie
Potrebbe essere il potenziometro della pitch wheel che sta dando i numeri, per sporcizia, ossidazione, o perché la molla di richiamo non fa tornare la rotella nella corretta posizione di riposo.
Prova a mettere il program dentro un setup, e poi a disabilitare la wheel per la zona dove si trova il program in questione.
Altra cosa che puoi fare, in modalità global accedere al MIDI monitor (MIDI Out) e vedere se nel tempo compaiono messaggi relativi al pitch bend.
P.S. prima di spegnere e riaccendere, hai provato ad usare la combinazione di tasti "Panic"?

27-03-24 10.44

@ cecchino
Potrebbe essere il potenziometro della pitch wheel che sta dando i numeri, per sporcizia, ossidazione, o perché la molla di richiamo non fa tornare la rotella nella corretta posizione di riposo.
Prova a mettere il program dentro un setup, e poi a disabilitare la wheel per la zona dove si trova il program in questione.
Altra cosa che puoi fare, in modalità global accedere al MIDI monitor (MIDI Out) e vedere se nel tempo compaiono messaggi relativi al pitch bend.
P.S. prima di spegnere e riaccendere, hai provato ad usare la combinazione di tasti "Panic"?
Ciao cecchino
Si prima di spegnere ho premuto "panic" ma senza esito.
Proverò a vedere gli altri suggerimenti che mi hai dato
Grazie
  • Acoltemp
  • Membro: Senior
  • Risp: 329
  • Loc: Bari
  • Thanks: 54  

27-03-24 16.29

@ gasstonsupporti
Ciao cecchino
Si prima di spegnere ho premuto "panic" ma senza esito.
Proverò a vedere gli altri suggerimenti che mi hai dato
Grazie
E' possibile che la "sporcizia" non faccia correttamente rilevare il centro del pitch bend wheel (in particolare dopo averlo usato). Fatte le verifiche già suggerite, puoi dopo verificare questa cosa successivamente con la modalità "456".
  • maxpiano69
  • Membro: Staff
  • Risp: 24483
  • Loc: Torino
  • Thanks: 3332  

28-03-24 08.15

Il messaggio originale è stato rimosso ...
Ever thought to go to hell? emo

29-03-24 18.14

@ cecchino
Potrebbe essere il potenziometro della pitch wheel che sta dando i numeri, per sporcizia, ossidazione, o perché la molla di richiamo non fa tornare la rotella nella corretta posizione di riposo.
Prova a mettere il program dentro un setup, e poi a disabilitare la wheel per la zona dove si trova il program in questione.
Altra cosa che puoi fare, in modalità global accedere al MIDI monitor (MIDI Out) e vedere se nel tempo compaiono messaggi relativi al pitch bend.
P.S. prima di spegnere e riaccendere, hai provato ad usare la combinazione di tasti "Panic"?
Scusami ma sono poco esperto di programmazione e simili,
cos'è e come si entra in "Modalità Global" e come proseguo per acceder al MIDI monitor?
Non ho trovato l'argomento sul manuale
grazie
  • cecchino
  • Membro: Guru
  • Risp: 4842
  • Loc: Roma
  • Thanks: 584  

29-03-24 20.41

@ gasstonsupporti
Scusami ma sono poco esperto di programmazione e simili,
cos'è e come si entra in "Modalità Global" e come proseguo per acceder al MIDI monitor?
Non ho trovato l'argomento sul manuale
grazie
E certo, perché io ormai sono un vecchio rimbambito e ti ho dato delle informazioni valide per la PC4.
Devi andare in modalità Master. poi Utils, poi MIDI.

29-03-24 21.20

@ cecchino
E certo, perché io ormai sono un vecchio rimbambito e ti ho dato delle informazioni valide per la PC4.
Devi andare in modalità Master. poi Utils, poi MIDI.
Grazie appena posso provo

29-03-24 21.23

@ cecchino
Potrebbe essere il potenziometro della pitch wheel che sta dando i numeri, per sporcizia, ossidazione, o perché la molla di richiamo non fa tornare la rotella nella corretta posizione di riposo.
Prova a mettere il program dentro un setup, e poi a disabilitare la wheel per la zona dove si trova il program in questione.
Altra cosa che puoi fare, in modalità global accedere al MIDI monitor (MIDI Out) e vedere se nel tempo compaiono messaggi relativi al pitch bend.
P.S. prima di spegnere e riaccendere, hai provato ad usare la combinazione di tasti "Panic"?
Ho già verificato che la molla torna perfettamente al centro, almeno così mi sembra, ma se dovesse essere sporcizia o ossidazione come faccio eventualmente a risolvere? Devo pulire? Come?
grazie
  • michelet
  • Membro: Staff
  • Risp: 16739
  • Loc: Venezia
  • Thanks: 2375  

30-03-24 10.04

@ cecchino
E certo, perché io ormai sono un vecchio rimbambito e ti ho dato delle informazioni valide per la PC4.
Devi andare in modalità Master. poi Utils, poi MIDI.
MIDI monitor… questo conosciuto…
  • cecchino
  • Membro: Guru
  • Risp: 4842
  • Loc: Roma
  • Thanks: 584  

30-03-24 12.10

@ michelet
MIDI monitor… questo conosciuto…
Lei ne sa qualcosa, forse? emo emo
  • michelet
  • Membro: Staff
  • Risp: 16739
  • Loc: Venezia
  • Thanks: 2375  

30-03-24 12.22

@ cecchino
Lei ne sa qualcosa, forse? emo emo
Certo, è stato un ottimo sistema di troubleshooting, prima di portare K2700 in assistenza

30-03-24 13.41

@ cecchino
Lei ne sa qualcosa, forse? emo emo
Oggi andrò alla sala dove ho il PC3, chiedevo se qualcuno sa dirmi come gestire eventualmente la p.wheel qualora il problema fosse sporcizia o ossidazione, anche se ho notato che il problema sparisce semplicemente riavviando il sistema e, se NON spengo, NON si ripresenta per tutta la serata anche usando la p.wheel.

il problema si ripresenta in modo casuale solo dopo una nuova accensione (ma non sempre), quindi io credo dipenda da qualche errore interno.
ma cosa può essere?

Fatemi in ogni caso sapere come pulire eventualmente la P.wheel

Grazie
  • cecchino
  • Membro: Guru
  • Risp: 4842
  • Loc: Roma
  • Thanks: 584  

30-03-24 14.27

@ gasstonsupporti
Oggi andrò alla sala dove ho il PC3, chiedevo se qualcuno sa dirmi come gestire eventualmente la p.wheel qualora il problema fosse sporcizia o ossidazione, anche se ho notato che il problema sparisce semplicemente riavviando il sistema e, se NON spengo, NON si ripresenta per tutta la serata anche usando la p.wheel.

il problema si ripresenta in modo casuale solo dopo una nuova accensione (ma non sempre), quindi io credo dipenda da qualche errore interno.
ma cosa può essere?

Fatemi in ogni caso sapere come pulire eventualmente la P.wheel

Grazie
Può essere che durante lo startup, quando il sistema fa la scansione di tutti i controlli, la wheel mandi qualche segnale (sporco, ossidazione, tastierista impaziente emo etc.) e a quel punto sono problemi, come per qualunque altro controllo. La PC3 non va toccata fino alla fine della scansione.
Comunque se non ricordo male i potenziometri delle due wheel sono raggiungibili abbastanza facilmente. Purtroppo sono passati svariati anni dall’ultima volta che ne ho aperta una, ma dovrebbe essere sufficiente togliere un fianchetto con la sua struttura di montaggio.
  • Acoltemp
  • Membro: Senior
  • Risp: 329
  • Loc: Bari
  • Thanks: 54  

31-03-24 16.14

@ cecchino
Può essere che durante lo startup, quando il sistema fa la scansione di tutti i controlli, la wheel mandi qualche segnale (sporco, ossidazione, tastierista impaziente emo etc.) e a quel punto sono problemi, come per qualunque altro controllo. La PC3 non va toccata fino alla fine della scansione.
Comunque se non ricordo male i potenziometri delle due wheel sono raggiungibili abbastanza facilmente. Purtroppo sono passati svariati anni dall’ultima volta che ne ho aperta una, ma dovrebbe essere sufficiente togliere un fianchetto con la sua struttura di montaggio.
Confermo la necessità di non toccare nulla, viceversa vi è la probabile causa del cambio intonazione dopo la riaccensione.
La taratura vale sempre. Se cambia tra un’accensuone e l’altra, non è quello il problema.
Comunque per la regolazione non c’è bisogno di aprire nessun fianchetto. Sono presenti 3 fori per accedere dall’esterno da sotto.
  • cecchino
  • Membro: Guru
  • Risp: 4842
  • Loc: Roma
  • Thanks: 584  

31-03-24 19.59

@ Acoltemp
Confermo la necessità di non toccare nulla, viceversa vi è la probabile causa del cambio intonazione dopo la riaccensione.
La taratura vale sempre. Se cambia tra un’accensuone e l’altra, non è quello il problema.
Comunque per la regolazione non c’è bisogno di aprire nessun fianchetto. Sono presenti 3 fori per accedere dall’esterno da sotto.
Certo, se è solo un problema di regolazione basta accedere dai fori, l'avevo dimenticato emo
Ma appunto, mi pare che la "stonatura" non sia costante.
Se occorre invece pulire il potenziometro, il posto più comodo per arrivarci mi pare sia appunto il fianchetto sinistro. Da qualche parte dovrebbe essere reperibile anche il manuale di servizio della PC3, ora che ci penso.
  • Acoltemp
  • Membro: Senior
  • Risp: 329
  • Loc: Bari
  • Thanks: 54  

01-04-24 07.59

@ cecchino
Certo, se è solo un problema di regolazione basta accedere dai fori, l'avevo dimenticato emo
Ma appunto, mi pare che la "stonatura" non sia costante.
Se occorre invece pulire il potenziometro, il posto più comodo per arrivarci mi pare sia appunto il fianchetto sinistro. Da qualche parte dovrebbe essere reperibile anche il manuale di servizio della PC3, ora che ci penso.
Il fianchetto è smontabile con 6 viti soltanto.
Occio che il sinistro è il lato dell’alimentazione, il cavo 230V è bene dunque scollegarlo prima.
Il manuale service è reperibile qui.
Prima tuttavia verificherei cosa dice in Midi State, accedendo da Master-Utils.
Tuttavia mi aspetto di trovare un valore -1, -2 su 127. Sei riuscito a misurare di quanto è calante?

01-04-24 11.24

@ Acoltemp
Il fianchetto è smontabile con 6 viti soltanto.
Occio che il sinistro è il lato dell’alimentazione, il cavo 230V è bene dunque scollegarlo prima.
Il manuale service è reperibile qui.
Prima tuttavia verificherei cosa dice in Midi State, accedendo da Master-Utils.
Tuttavia mi aspetto di trovare un valore -1, -2 su 127. Sei riuscito a misurare di quanto è calante?
Buongiorno
In effetti sembra esserci un problema di stabilità della pwheel, in midi state continuano a venire fuori messaggi di oscillazione valori tra 18e25 senza toccare la wheel, quindi mi pare chiaro che sia instabile.
Ho fatto anche il test 456, i valori non sono costanti, con la pwheel al minimo vanno da 20 a25 circa, quando si porta al massimo arrivano a volte a 236 altre volte a 238, infine quando la lascio in posizione centrale di riposo si vanno da 145 a 152, ogni volta diversi. La mod whell invece sembra regolare da 0 a 236.
Cosa consigliate? Grazie
  • cecchino
  • Membro: Guru
  • Risp: 4842
  • Loc: Roma
  • Thanks: 584  

01-04-24 11.55

@ gasstonsupporti
Buongiorno
In effetti sembra esserci un problema di stabilità della pwheel, in midi state continuano a venire fuori messaggi di oscillazione valori tra 18e25 senza toccare la wheel, quindi mi pare chiaro che sia instabile.
Ho fatto anche il test 456, i valori non sono costanti, con la pwheel al minimo vanno da 20 a25 circa, quando si porta al massimo arrivano a volte a 236 altre volte a 238, infine quando la lascio in posizione centrale di riposo si vanno da 145 a 152, ogni volta diversi. La mod whell invece sembra regolare da 0 a 236.
Cosa consigliate? Grazie
Strano, il comando PitchBend (ma anche il CC1 della ModWheel) dovrebbe essere compreso tra 0 e 127.
Il centro a 64 (nessun detune), 127 corrisponde al numero di semitoni impostati in Pitch Up (default 2) e 0 a quelli di Pitch Down (default -2).
Anche supponendo di avere 8 bit invece di 7, e quindi valori da 0 a 255 per entrambe, il centro della PW dovrebbe essere a 128.
Se è instabile, 95 su 100 è un problema del potenziometro. Va sostituito o pulito.
  • Whoispink
  • Membro: Senior
  • Risp: 599
  • Loc: Ferrara
  • Thanks: 86  

01-04-24 11.55

Ebbi lo stesso problema con il pitch + mod stick della mia Fantom X Roland. Contattai l'assistenza Roland e ne acquistai uno nuovo da loro (non ricordo l'importo, ma pochi Euro) che sostituii autonomamente. Problema risolto definitivamente (dal 2009). Per Kurzweil non saprei.
[edit: nel 2009 lo pagai 20 Euro spedizione inclusa]